<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<link rel="shortcut icon" href="https://nafb.com/sites/default/files/fav.ico" type="image/vnd.microsoft.icon" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://nafb.com/content/000-slider-israel-2022" />
<link rel="shortlink" href="https://nafb.com/node/14033" />
<meta property="og:site_name" content="NAFB" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nafb.com/content/000-slider-israel-2022" />
<meta property="og:title" content="000 SLIDER Israel 2022" />
<meta property="og:updated_time" content="2022-05-26T09:54:30-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://nafb.com/content/000-slider-israel-2022" />
<meta name="twitter:title" content="000 SLIDER Israel 2022" />
<meta property="article:published_time" content="2022-05-26T09:54:15-05:00" />
<meta property="article:modified_time" content="2022-05-26T09:54:30-05:00" />
  <title>000 SLIDER Israel 2022 | NAFB</title>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_vUuBWaS0NJJIQAeBuWwpblrAFs4ggtpXBvGRQekLyv8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_4f-csWquUQGw0LNGJvaSjnSY9JmuyLExkg39XKOBQ7w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com//sites/all/themes/mentor/css/civicrm.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_hI3pvAcW0YhNZBWhqEWHFFsBuR1EAD967LxMUpmF0h0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_rrW73SfckDp3pbtx242ke29-LqNXb3dfhd7lndJBkCA.css" media="all" />
  <link href="https://nafb.com/sites/all/themes/mentor/css/skin_blue.css" rel="stylesheet"/>  <script type="text/javascript" src="https://nafb.com/sites/all/themes/mentor/js/jquery.js"></script>  <script type="text/javascript" src="https://nafb.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="https://nafb.com/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js?v=1"></script>
<script type="text/javascript" src="https://nafb.com/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script type="text/javascript" src="https://nafb.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.10.2"></script>
<script type="text/javascript" src="https://nafb.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://nafb.com/misc/drupal.js?rd0e7x"></script>
<script type="text/javascript" src="https://nafb.com/misc/form.js?v=7.82"></script>
<script type="text/javascript" src="https://nafb.com/sites/all/modules/behavior_weights/behavior_weights.js?rd0e7x"></script>
<script type="text/javascript" src="https://nafb.com/sites/all/modules/captcha/captcha.js?rd0e7x"></script>
<script type="text/javascript" src="https://nafb.com/sites/all/modules/google_analytics/googleanalytics.js?rd0e7x"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-50393930-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://nafb.com/misc/textarea.js?v=7.82"></script>
<script type="text/javascript" src="https://nafb.com/modules/filter/filter.js?rd0e7x"></script>
<script type="text/javascript" src="https://nafb.com/sites/all/themes/mentor/js/mentor.min.js?rd0e7x"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
    	<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]--> 
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-14033 node-type-revolution-slider" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    

<header class="navbar navbar-fixed-top" id="top">
	<div class="navbar-inner">
		<div class="container">

			<a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse"> <span class="btnTitle">Menu</span> <span class="icon-chevron-down icon-white"></span>
			</a>

			                                                                					<a class="brand" href="/" title="Home"> <img src="https://nafb.com/sites/default/files/NAFB-Logo.png" alt="Home" />
							</a>
			
						<div class="nav-collapse">
				
  <div class="header ">
    <div id="block-block-9" class="block block-block smedia">

    
  <p>
<a href="http://www.nafbplanner.com" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-nafbplanner" data-original-title="NAFB Planner"></a> 
<a href="http://www.facebook.com/FarmBroadcasting" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-facebook" data-original-title="Facebook"></a> 
<a href="https://twitter.com/nafb" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-twitter_t" data-original-title="Twitter"></a>
<a href="https://www.linkedin.com/groups?gid=1597847&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=tarId%3A1406860627604%2Ctas%3ANAFB%2Cidx%3A2-1-6" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-linked_in" data-original-title="LinkedIn"></a> 
<a href="http://www.youtube.com/NAFB1944" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-youtube" data-original-title="YouTube"></a>
<a href="http://www.instagram.com/NAFB" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-instagram" data-original-title="Instagram"></a>
<a href="https://nafb.com/" data-rel="tooltip" data-position="bottom" style="display:none;" class="sm-icon sm-icon-google_plus" data-original-title="Google Plus"></a> 
<a href="https://nafb.com/" data-rel="tooltip" data-position="bottom" style="display:none;" class="sm-icon sm-icon-linked_in" data-original-title="LinkedIn"></a> 
<a href="https://nafb.com/contact" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-email" data-original-title="Quick Email"></a> 
<a href="https://nafb.com/rss.xml" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-rss" data-original-title="RSS"></a> 
</p></div><div id="block-search-form" class="block block-search test">

    
  <form action="/content/000-slider-israel-2022" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="element-invisible form-actions form-wrapper" id="edit-actions--2"><input class="btn btn-success form-submit" type="submit" id="edit-submit--2" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-tlFzmtp4tocsxW9wwhuuoovRVdgx6x9fg2mwG82j8M4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>  </div>
								<ul class="nav"><li class="first leaf"><a href="/">Home</a></li>
<li class="expanded"><a class="nolink" tabindex="0">About</a><ul class="nav"><li class="first leaf"><a href="http://www.nafbplanner.com" target="_blank">Where To Listen</a></li>
<li class="leaf"><a href="/about">Overview</a></li>
<li class="leaf"><a href="/contact">Contact Us</a></li>
<li class="leaf"><a href="/about/board-directors">Board of Directors</a></li>
<li class="leaf"><a href="/about/committees">Committees</a></li>
<li class="leaf"><a href="/about/bylaws-policies">Bylaws &amp; Policies</a></li>
<li class="expanded" data-badge="&amp;nbsp;" data-color="icon-chevron-right icon-white"><a href="/about/awards-honors">Awards &amp; Honors</a><ul class="nav"><li class="first leaf"><a href="/about/awards-honors/TheDoan">The Doan</a></li>
<li class="leaf"><a href="/about/awards-honors/nafb-hall-fame">NAFB Hall of Fame</a></li>
<li class="leaf"><a href="/about/awards-honors/farm-broadcaster-year">Farm Broadcaster of the Year</a></li>
<li class="leaf"><a href="/about/awards-honors/meritorious-service-award">Meritorious Service Award</a></li>
<li class="leaf"><a href="/about/awards-honors/horizon-award">Horizon Award</a></li>
<li class="leaf"><a href="/about/awards-honors/market-newscast-contest">Broadcaster Contests</a></li>
<li class="leaf"><a href="/about/awards-honors/plambeck-award">The Plambeck Award</a></li>
<li class="last leaf"><a href="/about/awards-honors/nafb-news-service-awards">NAFB News Service Awards</a></li>
</ul></li>
<li class="leaf"><a href="/about/past-presidents">Past Presidents</a></li>
<li class="leaf"><a href="/about/staff">Staff</a></li>
<li class="leaf"><a href="/gallery">Gallery</a></li>
<li class="leaf dropdown"><a href="/blog" class="dropdown">Blog</a></li>
<li class="last leaf"><a href="/about/nafb-news-service" target="_blank">NAFB News Service</a></li>
</ul></li>
<li class="expanded"><a class="nolink" tabindex="0">Events</a><ul class="nav"><li class="first leaf"><a href="/events/nafb-convention">NAFB Convention</a></li>
<li class="leaf"><a href="/events/trade-talk">Trade Talk</a></li>
<li class="last leaf"><a href="/events/washington-watch">Washington Watch</a></li>
</ul></li>
<li class="expanded"><a class="nolink" tabindex="0">Membership</a><ul class="nav"><li class="first leaf"><a href="/membership/overview">Overview</a></li>
<li class="expanded" data-badge="&amp;nbsp;" data-color="icon-chevron-right icon-white"><a href="/membership/membership-applications">Membership Applications</a><ul class="nav"><li class="first leaf"><a href="/membership/membership-applications/allied-industry-council-membership-application">Allied Industry Council Membership Application</a></li>
<li class="leaf"><a href="/membership/membership-applications/broadcast-council-membership-application">Broadcast Council Membership Application</a></li>
<li class="leaf"><a href="/membership/membership-applications/management-and-sales-council-membership-application">Management and Sales Council Membership Application</a></li>
<li class="leaf"><a href="/membership/membership-applications/student-membership-application">Student Membership Application</a></li>
<li class="last leaf"><a href="/membership/membership-applications/transfer-membership-application">Transfer Membership Application</a></li>
</ul></li>
<li class="leaf"><a href="https://nafb.com/Meet_A_Member">Meet a Member</a></li>
<li class="leaf"><a href="/Memorials/GraveMarkers">Grave Markers</a></li>
<li class="leaf"><a href="/membership/resources">Resources</a></li>
<li class="collapsed"><a href="/membership/airing-side-agriculture">Airing on the Side of Agriculture</a></li>
<li class="last leaf"><a href="/students">Students</a></li>
</ul></li>
<li class="expanded" data-badge="&amp;nbsp;" data-color="icon-chevron-right icon-white"><a href="/foundation">Foundation</a><ul class="nav"><li class="first leaf"><a href="/foundation" title="">Overview</a></li>
<li class="leaf"><a href="/foundation/foundation-board-directors">Foundation Board of Directors</a></li>
<li class="leaf"><a href="/foundation/scholarship-program">Scholarship Program</a></li>
<li class="leaf"><a href="/foundation/continuing-education-grant">Continuing Education Grants</a></li>
<li class="leaf"><a href="/foundation/internship-grant-program">Internship Grant Program</a></li>
<li class="last leaf"><a href="/about/foundation/auction">Auction</a></li>
</ul></li>
<li class="expanded"><a href="/SpeakersDirectory/Welcome">Directory of Speakers</a><ul class="nav"><li class="first leaf"><a href="/SpeakersDirectory/Welcome">Overview</a></li>
<li class="last leaf"><a href="/SpeakersDirectory/Registration">Directory of Speakers Registration</a></li>
</ul></li>
<li class="expanded"><a class="nolink" tabindex="0">More</a><ul class="nav"><li class="first leaf"><a href="/more/jobs">Jobs</a></li>
<li class="last leaf"><a href="/more/news-releases">News Releases</a></li>
</ul></li>
<li class="last leaf" data-divider="1" data-header="User Account"><a href="/user/login?current=node/14033">Log In</a></li>
</ul>											</div>
		</div>
	</div>
</header>
<!-- /#header -->


<section class="container mainContent">
			<div class="row-fluid">
			<div class="tabs">
											</div>
		</div>
			<div class="row-fluid">

		
		
<div class="content span12 ">

		
	<a id="main-content"></a>
	
	
			<h1 class="title" id="page-title">
		000 SLIDER Israel 2022	</h1>
		
		
		
	<div id="block-system-main" class="block block-system">

    
  <div id="node-14033" class="node node-revolution-slider node-promoted clearfix" about="/content/000-slider-israel-2022" typeof="sioc:Item foaf:Document">

      <span property="dc:title" content="000 SLIDER Israel 2022" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      <div class="submitted">
      <span property="dc:date dc:created" content="2022-05-26T09:54:15-05:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <span class="username" xml:lang="" about="/users/tom-brand" typeof="sioc:UserAccount" property="foaf:name" datatype="">Tom Brand</span> on Thu, 05/26/2022 - 09:54</span>    </div>
  
    <div class="field field-name-field-image field-type-image field-label-above"><div class="field-label">Image:&nbsp;</div><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://nafb.com/sites/default/files/slider/SLIDER_Israel2022.png" width="950" height="450" alt="" /></div></div></div><div class="field field-name-field-slide-settings field-type-revolution-slider-slide field-label-above"><div class="field-label">Slide Settings:&nbsp;</div><div class="field-items"><div class="field-item even"><li data-transition="boxslide" data-masterspeed=""  data-slotamount="0" data-link="/Israel2022" data-fstransition="boxslide" data-fsslotamount="0"></div></div></div>
  
  <div id="comments" class="comment-wrapper">
  
  
      <h2 class="title comment-form">Add new comment</h2>
    <form class="comment-form" action="/comment/reply/14033" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Your name </label>
 <input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-subject">
  <label for="edit-subject">Subject </label>
 <input type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" class="form-text" />
</div>
<div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
</div></div><input type="hidden" name="form_build_id" value="form-_xjgP1V9FnO_k7MYuDPq_ZQMncmjRLHh2am-HhbtqX4" />
<input type="hidden" name="form_id" value="comment_node_revolution_slider_form" />
<fieldset class="captcha form-wrapper"><legend><span class="fieldset-legend">CAPTCHA</span></legend><div class="fieldset-wrapper"><div class="fieldset-description">This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.</div><input type="hidden" name="captcha_sid" value="421667" />
<input type="hidden" name="captcha_token" value="1556d4f037d4e58af64644a391e436ad" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6Ld5c_ISAAAAAIOJEuxDpLOUsiprvLpjG9mvrSN4" data-theme="light" data-type="image"></div><input type="hidden" name="captcha_cacheable" value="1" />
</div></fieldset>
<div class="form-actions form-wrapper" id="edit-actions"><input class="btn btn-success form-submit" type="submit" id="edit-submit" name="op" value="Save" /><input type="submit" id="edit-preview" name="op" value="Preview" class="form-submit" /></div></div></form>  </div>

</div>
</div>	
	</div>

			</div>
	<!-- /.row-fluid -->
</section>
<!-- /#main -->

<footer>
		
  <section class="postscript ">
  	<div class="container">
    	<div id="block-block-41" class="block block-block">

    
  <div class="row-fluid">
<div class="span9">
<blockquote><p>"I’ve been an NAFB member for over 40 years and our station has been in the organization for over 50 years. NAFB membership has given me a chance to meet top leaders in agriculture, government and agribusiness in both professional and social settings. Some of my closest friends I met through NAFB."</p>
<p><small class="pull-right">Bob Bosold, WAXX Radio, Broadcast Council Member</small></p></blockquote>
</div>
<div class="span3 mugshot"><img alt="" height="156" src="https://nafb.com/sites/default/files/blocks/testimonial/mug_BobsoldBob.png" style="width: 204px; height: 207px;" width="154" /></div>
</div>
</div>    </div>
  </section>
		<section class="footerMain">
		<div class="container">
			
  <div class="footer row-fluid">
    <div id="block-views-blog-block" class="block block-views span8 recent-posts">

    <h3 class="">Recent Posts <a href="https://nafb.com/blog"><span class="label">Visit The Blog</span></a></h3>
  
  <div class="view view-blog view-id-blog view-display-id-block recent-posts view-dom-id-b01b4b2a120a6250871f9eea92e6476a">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <a class="thumb" href="/blogs/jahnke-honored-wisconsin-association-fairs"></a>
<div>
<a class="title" href="/blogs/jahnke-honored-wisconsin-association-fairs">Jahnke Honored by Wisconsin Association of Fairs</a>
<p style="margin-left:5.0pt;"><img alt="" height="62" src="https://nafb.com/sites/default/files/pages/airing-on-the-side-of-agriculture/2022/05-May/Pam.jpg" style="float:right" width="100" />When growing up on a small dairy farm north of Green Bay, Wisconsin, some might consider showing cattle at the county fair the best way to spend your summer vacation off from school. For Pam Jahnke, this was exactly the case. It was more than just a competition though, for her, it was a way of life and the catalyst to her entire future.</p>

</div>  </li>
          <li class="">  
          <a class="thumb" href="/blogs/kibbewhite-addresses-rural-mental-health"></a>
<div>
<a class="title" href="/blogs/kibbewhite-addresses-rural-mental-health">Kibbewhite Addresses Rural Mental Health</a>
<p style="margin-left:5.0pt;"><img alt="" height="133" src="https://nafb.com/sites/default/files/pages/airing-on-the-side-of-agriculture/2022/05-May/Courtney.jpg" style="float:left" width="100" />Courtney Kibblewhite, the vice president and co-owner of Northern Ag Network in Montana, is teaming up with the Montana Department of Agriculture on a new program to break the stigma surrounding mental health among farmers and ranchers.</p>

</div>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div></div>  </div>
	</section>
	</div>
		<section class="footerLower">
		<div class="container">
			
  <div class="footer-lower row-fluid">
    <div id="block-block-7" class="block block-block span2 copyright">

    
  <p>©<script>
<!--//--><![CDATA[// ><!--
document.write(new Date().getFullYear())
//--><!]]>
</script> NAFB</p>
</div><div id="block-block-28" class="block block-block span7 footNav">

    
  <div class="block block-mentor-tools span7 footNav contextual-links-region" id="block-mentor-tools-footer-main-menu">
<div class="footer-menu-spacer"><a class="first" href="https://nafb.com">Home</a><span>|</span><a href="https://nafb.com/about">About</a><span>|</span><a href="http://www.nafbplanner.com" target="_blank">NAFB Planner</a><span>|</span><a href="https://nafb.com/membership">Membership</a></div>
</div>
</div><div id="block-block-8" class="block block-block span3 smedia">

    
  <p>
<a href="http://www.nafbplanner.com" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-nafbplanner" data-original-title="NAFB Planner"></a> 
<a href="http://www.facebook.com/FarmBroadcasting" target="_blank" data-rel="tooltip" class="sm-icon sm-icon-facebook" data-original-title="Facebook"></a> 
<a href="https://twitter.com/nafb" data-rel="tooltip" target="_blank" class="sm-icon sm-icon-twitter_t" data-original-title="Twitter"></a> 
<a href="https://www.linkedin.com/groups?gid=1597847&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=tarId%3A1406860627604%2Ctas%3ANAFB%2Cidx%3A2-1-6" data-rel="tooltip" target="_blank" class="sm-icon sm-icon-linked_in" data-original-title="LinkedIn"></a> 
<a href="http://www.youtube.com/NAFB1944" target="_blank" data-rel="tooltip" class="sm-icon sm-icon-youtube" data-original-title="YouTube"></a>
<a href="http://www.instagram.com/NAFB" target="_blank" data-rel="tooltip" class="sm-icon sm-icon-instagram" data-original-title="Instagram"></a>
<a href="https://nafb.com/" data-rel="tooltip" style="display:none;" class="sm-icon sm-icon-google_plus" data-original-title="Google Plus"></a> 
<a href="https://nafb.com/" data-rel="tooltip" style="display:none;" class="sm-icon sm-icon-linked_in" data-original-title="LinkedIn"></a> 
<a href="https://nafb.com/contact" data-rel="tooltip" class="sm-icon sm-icon-email" data-original-title="Quick Email"></a> 
</p></div><div id="block-block-14" class="block block-block span12">

    
  <p class="rtecenter"><span style="font-size:9px;">Website design and hosting by <a href="https://indigex.com" style="color:#777;">INDIGEX</a></span></p>
</div>  </div>
		</div>
	</section>
	</footer>
<!-- /#footer -->

<a href="#top" id="peBackToTop" class="label btt disabled"><span class="icon-chevron-up icon-white"></span> </a>
  <script type="text/javascript" src="https://nafb.com/modules/statistics/statistics.js?rd0e7x"></script>
</body>
</html>
