<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<link rel="shortcut icon" href="https://nafb.com/sites/default/files/fav.ico" type="image/vnd.microsoft.icon" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://nafb.com/content/01-slider-leadership-nafb-2018" />
<link rel="shortlink" href="https://nafb.com/node/6561" />
<meta property="og:site_name" content="NAFB" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nafb.com/content/01-slider-leadership-nafb-2018" />
<meta property="og:title" content="01 SLIDER Leadership NAFB 2018" />
<meta property="og:updated_time" content="2018-02-10T21:57:25-06:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://nafb.com/content/01-slider-leadership-nafb-2018" />
<meta name="twitter:title" content="01 SLIDER Leadership NAFB 2018" />
<meta property="article:published_time" content="2018-02-10T21:39:15-06:00" />
<meta property="article:modified_time" content="2018-02-10T21:57:25-06:00" />
  <title>01 SLIDER Leadership NAFB 2018 | NAFB</title>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_vUuBWaS0NJJIQAeBuWwpblrAFs4ggtpXBvGRQekLyv8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_kchWmUzOKvR_-rUK5DekcTEAJ9FR4fKgs3lT953wW_Y.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/all/themes/mentor/css/civicrm.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_v8p65IvCg5h1MUqnzZlMBoIDyIuCw_mCS8pkGas3EKk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_cnB-vl7zhM95pUBHEqhx1Mxp8epLEQ05X8jWIhAZrWU.css" media="all" />
  <link href="https://nafb.com/sites/all/themes/mentor/css/skin_blue.css" rel="stylesheet"/>  <script type="text/javascript" src="https://nafb.com/sites/all/themes/mentor/js/jquery.js"></script>  <script type="text/javascript" src="https://nafb.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="https://nafb.com/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js?v=1"></script>
<script type="text/javascript" src="https://nafb.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://nafb.com/misc/drupal.js?oxoi4h"></script>
<script type="text/javascript" src="https://nafb.com/misc/form.js?v=7.56"></script>
<script type="text/javascript" src="https://nafb.com/sites/all/modules/behavior_weights/behavior_weights.js?oxoi4h"></script>
<script type="text/javascript" src="https://nafb.com/sites/all/modules/captcha/captcha.js?oxoi4h"></script>
<script type="text/javascript" src="https://nafb.com/sites/all/modules/google_analytics/googleanalytics.js?oxoi4h"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-50393930-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://nafb.com/misc/textarea.js?v=7.56"></script>
<script type="text/javascript" src="https://nafb.com/modules/filter/filter.js?oxoi4h"></script>
<script type="text/javascript" src="https://nafb.com/sites/all/themes/mentor/js/mentor.min.js?oxoi4h"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
    	<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]--> 
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-6561 node-type-revolution-slider" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    

<header class="navbar navbar-fixed-top" id="top">
	<div class="navbar-inner">
		<div class="container">

			<a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse"> <span class="btnTitle">Menu</span> <span class="icon-chevron-down icon-white"></span>
			</a>

			                                                                					<a class="brand" href="/" title="Home"> <img src="https://nafb.com/sites/default/files/NAFB-Logo.png" alt="Home" />
							</a>
			
						<div class="nav-collapse">
				
  <div class="header ">
    <div id="block-block-9" class="block block-block smedia">

    
  <p>
<a href="http://www.nafbplanner.com" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-nafbplanner" data-original-title="NAFB Planner"></a> 
<a href="http://www.facebook.com/FarmBroadcasting" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-facebook" data-original-title="Facebook"></a> 
<a href="https://twitter.com/nafb" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-twitter_t" data-original-title="Twitter"></a>
<a href="https://www.linkedin.com/groups?gid=1597847&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=tarId%3A1406860627604%2Ctas%3ANAFB%2Cidx%3A2-1-6" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-linked_in" data-original-title="LinkedIn"></a> 
<a href="http://www.youtube.com/NAFB1944" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-youtube" data-original-title="YouTube"></a>
<a href="http://www.instagram.com/NAFB" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-instagram" data-original-title="Instagram"></a>
<a href="https://nafb.com/" data-rel="tooltip" data-position="bottom" style="display:none;" class="sm-icon sm-icon-google_plus" data-original-title="Google Plus"></a> 
<a href="https://nafb.com/" data-rel="tooltip" data-position="bottom" style="display:none;" class="sm-icon sm-icon-linked_in" data-original-title="LinkedIn"></a> 
<a href="https://nafb.com/contact" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-email" data-original-title="Quick Email"></a> 
<a href="https://nafb.com/rss.xml" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-rss" data-original-title="RSS"></a> 
</p></div><div id="block-search-form" class="block block-search test">

    
  <form action="/content/01-slider-leadership-nafb-2018" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="element-invisible form-actions form-wrapper" id="edit-actions--2"><input class="btn btn-success form-submit" type="submit" id="edit-submit--2" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-k7g51IxZVTZPKAZp8LiSjvrOPwWT1Ufu1zF1MxoAMz8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>  </div>
								<ul class="nav"><li class="first leaf"><a href="/">Home</a></li>
<li class="expanded"><a class="nolink">About</a><ul class="nav"><li class="first leaf"><a href="http://www.nafbplanner.com" target="_blank">Where To Listen</a></li>
<li class="leaf"><a href="/about">Overview</a></li>
<li class="leaf"><a href="/contact">Contact Us</a></li>
<li class="leaf"><a href="/about/board-directors">Board of Directors</a></li>
<li class="leaf"><a href="/about/committees">Committees</a></li>
<li class="leaf"><a href="/about/bylaws-policies">Bylaws &amp; Policies</a></li>
<li class="expanded" data-badge="&amp;nbsp;" data-color="icon-chevron-right icon-white"><a href="/about/awards-honors">Awards &amp; Honors</a><ul class="nav"><li class="first leaf"><a href="/about/awards-honors/TheDoan">The Doan</a></li>
<li class="leaf"><a href="/about/awards-honors/nafb-hall-fame">NAFB Hall of Fame</a></li>
<li class="leaf"><a href="/about/awards-honors/farm-broadcaster-year">Farm Broadcaster of the Year</a></li>
<li class="leaf"><a href="/about/awards-honors/meritorious-service-award">Meritorious Service Award</a></li>
<li class="leaf"><a href="/about/awards-honors/horizon-award">Horizon Award</a></li>
<li class="leaf"><a href="/about/awards-honors/market-newscast-contest">Market &amp; Newscast Contest</a></li>
<li class="leaf"><a href="/about/awards-honors/plambeck-award">The Plambeck Award</a></li>
<li class="last leaf"><a href="/about/awards-honors/nafb-news-service-awards">NAFB News Service Awards</a></li>
</ul></li>
<li class="leaf"><a href="/about/past-presidents">Past Presidents</a></li>
<li class="leaf"><a href="/about/staff">Staff</a></li>
<li class="leaf"><a href="/gallery">Gallery</a></li>
<li class="leaf dropdown"><a href="/blog" class="dropdown">Blog</a></li>
<li class="last leaf"><a href="/about/nafb-news-service" target="_blank">NAFB News Service</a></li>
</ul></li>
<li class="expanded"><a class="nolink">Events</a><ul class="nav"><li class="first leaf"><a href="/events/washington-watch">Washington Watch</a></li>
<li class="leaf"><a href="/events/nafb-convention">NAFB Convention</a></li>
<li class="leaf"><a href="/events/trade-talk">Trade Talk</a></li>
<li class="last leaf"><a href="/events/networking-exchange">Networking Exchange</a></li>
</ul></li>
<li class="expanded"><a class="nolink">Membership</a><ul class="nav"><li class="first leaf"><a href="/membership/overview">Overview</a></li>
<li class="expanded" data-badge="&amp;nbsp;" data-color="icon-chevron-right icon-white"><a href="/membership/membership-applications">Membership Applications</a><ul class="nav"><li class="first leaf"><a href="/membership/membership-applications/allied-industry-council-membership-application">Allied Industry Council Membership Application</a></li>
<li class="leaf"><a href="/membership/membership-applications/broadcast-council-membership-application">Broadcast Council Membership Application</a></li>
<li class="leaf"><a href="/membership/membership-applications/management-and-sales-council-membership-application">Management and Sales Council Membership Application</a></li>
<li class="leaf"><a href="/membership/membership-applications/student-membership-application">Student Membership Application</a></li>
<li class="last leaf"><a href="/membership/membership-applications/transfer-membership-application">Transfer Membership Application</a></li>
</ul></li>
<li class="leaf"><a href="/membership/resources">Resources</a></li>
<li class="collapsed"><a href="/membership/airing-side-agriculture">Airing on the Side of Agriculture</a></li>
<li class="last leaf"><a href="/students">Students</a></li>
</ul></li>
<li class="expanded" data-badge="&amp;nbsp;" data-color="icon-chevron-right icon-white"><a href="/foundation">Foundation</a><ul class="nav"><li class="first leaf"><a href="/foundation" title="">Overview</a></li>
<li class="leaf"><a href="https://nafb.com/foundation/contribute-nafb-foundation">Contribute</a></li>
<li class="leaf"><a href="/foundation/foundation-board-directors">Foundation Board of Directors</a></li>
<li class="leaf"><a href="/foundation/scholarship-program">Scholarship Program</a></li>
<li class="leaf"><a href="/foundation/continuing-education-grant">Continuing Education Grant</a></li>
<li class="leaf"><a href="/foundation/internship-grant-program">Internship Grant Program</a></li>
<li class="last leaf"><a href="/about/foundation/auction">Auction</a></li>
</ul></li>
<li class="expanded"><a href="/SpeakersDirectory/Welcome">Directory of Speakers</a><ul class="nav"><li class="first leaf"><a href="/SpeakersDirectory/Welcome">Overview</a></li>
<li class="last leaf"><a href="/SpeakersDirectory/Registration">Directory of Speakers Registration</a></li>
</ul></li>
<li class="expanded"><a class="nolink">More</a><ul class="nav"><li class="first leaf"><a href="/more/news-releases">News Releases</a></li>
<li class="last leaf"><a href="/more/jobs" title="Job Listings">Jobs</a></li>
</ul></li>
<li class="last leaf" data-divider="1" data-header="User Account"><a href="/user/login?current=node/6561">Log In</a></li>
</ul>											</div>
		</div>
	</div>
</header>
<!-- /#header -->


<section class="container mainContent">
			<div class="row-fluid">
			<div class="tabs">
											</div>
		</div>
			<div class="row-fluid">

		
		
<div class="content span12 ">

		
	<a id="main-content"></a>
	
	
			<h1 class="title" id="page-title">
		01 SLIDER  Leadership NAFB 2018	</h1>
		
		
		
	<div id="block-system-main" class="block block-system">

    
  <div id="node-6561" class="node node-revolution-slider node-promoted clearfix" about="/content/01-slider-leadership-nafb-2018" typeof="sioc:Item foaf:Document">

      <span property="dc:title" content="01 SLIDER  Leadership NAFB 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      <div class="submitted">
      <span property="dc:date dc:created" content="2018-02-10T21:39:15-06:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <span class="username" xml:lang="" about="/users/tom-brand" typeof="sioc:UserAccount" property="foaf:name" datatype="">Tom Brand</span> on Sat, 02/10/2018 - 21:39</span>    </div>
  
    <div class="field field-name-field-image field-type-image field-label-above"><div class="field-label">Image:&nbsp;</div><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://nafb.com/sites/default/files/slider/SLIDER_LeadershipNAFB2018v2.png" width="936" height="432" alt="" /></div></div></div><div class="field field-name-field-slide-settings field-type-revolution-slider-slide field-label-above"><div class="field-label">Slide Settings:&nbsp;</div><div class="field-items"><div class="field-item even"><li data-transition="boxslide" data-masterspeed=""  data-slotamount="0" data-target="_blank" data-link="/Leadership-NAFB/Application" data-fstransition="boxslide" data-fsslotamount="0"></div></div></div>
  
  <div id="comments" class="comment-wrapper">
  
  
      <h2 class="title comment-form">Add new comment</h2>
    <form class="comment-form" action="/comment/reply/6561" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Your name </label>
 <input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-subject">
  <label for="edit-subject">Subject </label>
 <input type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" class="form-text" />
</div>
<div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
</div></div><input type="hidden" name="form_build_id" value="form-MbKYab_7Hcy-95OTaHlMb0lsQ0N2UEtubhFSHDoQGGs" />
<input type="hidden" name="form_id" value="comment_node_revolution_slider_form" />
<fieldset class="captcha form-wrapper"><legend><span class="fieldset-legend">CAPTCHA</span></legend><div class="fieldset-wrapper"><div class="fieldset-description">This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.</div><input type="hidden" name="captcha_sid" value="202577" />
<input type="hidden" name="captcha_token" value="a5f761863ad8097d1964e1d95581cb11" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6Ld5c_ISAAAAAIOJEuxDpLOUsiprvLpjG9mvrSN4" data-theme="light" data-type="image"></div></div></fieldset>
<div class="form-actions form-wrapper" id="edit-actions"><input class="btn btn-success form-submit" type="submit" id="edit-submit" name="op" value="Save" /><input type="submit" id="edit-preview" name="op" value="Preview" class="form-submit" /></div></div></form>  </div>

</div>
</div>	
	</div>

			</div>
	<!-- /.row-fluid -->
</section>
<!-- /#main -->

<footer>
		
  <section class="postscript ">
  	<div class="container">
    	<div id="block-block-61" class="block block-block">

    
  <p style="text-align:center"><a href="https://nafb.com/about/awards-honors/TheDoan"><img alt="" height="165" src="https://nafb.com/sites/default/files/pages/The%20Doan/TheDoan.png" width="935" /></a></p>
<p> </p>
</div><div id="block-block-63" class="block block-block">

    
  <p style="text-align:center"><a href="https://nafb.com/Leadership-NAFB/Application" onclick="window.open(this.href, '', 'resizable=no,status=no,location=no,toolbar=no,menubar=no,fullscreen=no,scrollbars=no,dependent=no'); return false;"><img alt="" height="165" src="https://nafb.com/sites/default/files/pages/Leadership%20NAFB/2018/LeadershipNAFB2018.png" width="935" /></a></p>
<p> </p>
</div><div id="block-block-41" class="block block-block">

    
  <div class="row-fluid">
<div class="span9">
<blockquote><p>"I’ve been an NAFB member for over 40 years and our station has been in the organization for over 50 years. NAFB membership has given me a chance to meet top leaders in agriculture, government and agribusiness in both professional and social settings. Some of my closest friends I met through NAFB."</p>
<p><small class="pull-right">Bob Bosold, WAXX Radio, Broadcast Council Member</small></p></blockquote>
</div>
<div class="span3 mugshot"><img alt="" height="156" src="https://nafb.com/sites/default/files/blocks/testimonial/mug_BobsoldBob.png" style="width: 204px; height: 207px;" width="154" /></div>
</div>
</div>    </div>
  </section>
		<section class="footerMain">
		<div class="container">
			
  <div class="footer row-fluid">
    <div id="block-views-blog-block" class="block block-views span8 recent-posts">

    <h3 class="">Recent Posts <a href="https://nafb.com/blog"><span class="label">Visit The Blog</span></a></h3>
  
  <div class="view view-blog view-id-blog view-display-id-block recent-posts view-dom-id-b9aa58645c2ba7bed62b171ba2f62cae">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <a class="thumb" href="/blogs/optimism-texas-agriculture-2018"></a>
<div>
<a class="title" href="/blogs/optimism-texas-agriculture-2018">Optimism For Texas Agriculture in 2018</a>
<p><strong style="font-size: 14.6667px;"><img alt="" height="167" src="https://nafb.com/sites/default/files/pages/airing-on-the-side-of-agriculture/AOTSOA_graphics/0218_Purcell.jpg" style="float:right" width="150" />Tony Purcell</strong><span style="font-size: 14.6667px;"> (Texas State Networks, Dallas, TX) </span><span style="font-size: 14.6667px;">reports, “The 2018 agricultural outlook for Texas is good. There is a lot of potential for Texas Agriculture. With nearby cotton futures over 80 cents on a big crop, and fed cattle cash over $120, this could likely be a turn-around year.” </span></p>

</div>  </li>
          <li class="">  
          <a class="thumb" href="/blogs/what-i-love-most-about-farm-broadcasting"></a>
<div>
<a class="title" href="/blogs/what-i-love-most-about-farm-broadcasting">What I Love Most About Farm Broadcasting</a>
<p><span style="font-size: 14.6667px;"><img alt="" height="225" src="https://nafb.com/sites/default/files/pages/airing-on-the-side-of-agriculture/AOTSOA_graphics/0218_MauchJuli.jpg" style="float:left" width="150" />“Telling the story of farmers, ranchers and their families is what I love most about farm broadcasting,” said </span><strong style="font-size: 14.6667px;">Juli Mauch</strong><span style="font-size: 14.6667px;"> (</span>KBMW<span style="font-size: 14.6667px;">, </span>Wahpeton<span style="font-size: 14.6667px;">, WI). “With 18 radio stations in the Dakotas and Minnesota, being a part of the new Ag Central radio network gives me a great opportunity to do just that.”</span></p>

</div>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div></div>  </div>
	</section>
	</div>
		<section class="footerLower">
		<div class="container">
			
  <div class="footer-lower row-fluid">
    <div id="block-block-7" class="block block-block span2 copyright">

    
  <p>© <script>
<!--//--><![CDATA[// ><!--
document.write(new Date().getFullYear())
//--><!]]>
</script> NAFB</p>
</div><div id="block-block-28" class="block block-block span7 footNav">

    
  <div class="block block-mentor-tools span7 footNav contextual-links-region" id="block-mentor-tools-footer-main-menu">
<div class="footer-menu-spacer"><a class="first" href="https://nafb.com">Home</a><span>|</span><a href="https://nafb.com/about">About</a><span>|</span><a href="http://www.nafbplanner.com" target="_blank">NAFB Planner</a><span>|</span><a href="https://nafb.com/membership">Membership</a></div>
</div>
</div><div id="block-block-8" class="block block-block span3 smedia">

    
  <p>
<a href="http://www.nafbplanner.com" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-nafbplanner" data-original-title="NAFB Planner"></a> 
<a href="http://www.facebook.com/FarmBroadcasting" target="_blank" data-rel="tooltip" class="sm-icon sm-icon-facebook" data-original-title="Facebook"></a> 
<a href="https://twitter.com/nafb" data-rel="tooltip" target="_blank" class="sm-icon sm-icon-twitter_t" data-original-title="Twitter"></a> 
<a href="https://www.linkedin.com/groups?gid=1597847&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=tarId%3A1406860627604%2Ctas%3ANAFB%2Cidx%3A2-1-6" data-rel="tooltip" target="_blank" class="sm-icon sm-icon-linked_in" data-original-title="LinkedIn"></a> 
<a href="http://www.youtube.com/NAFB1944" target="_blank" data-rel="tooltip" class="sm-icon sm-icon-youtube" data-original-title="YouTube"></a>
<a href="http://www.instagram.com/NAFB" target="_blank" data-rel="tooltip" class="sm-icon sm-icon-instagram" data-original-title="Instagram"></a>
<a href="https://nafb.com/" data-rel="tooltip" style="display:none;" class="sm-icon sm-icon-google_plus" data-original-title="Google Plus"></a> 
<a href="https://nafb.com/" data-rel="tooltip" style="display:none;" class="sm-icon sm-icon-linked_in" data-original-title="LinkedIn"></a> 
<a href="https://nafb.com/contact" data-rel="tooltip" class="sm-icon sm-icon-email" data-original-title="Quick Email"></a> 
</p></div><div id="block-block-14" class="block block-block span12">

    
  <p class="rtecenter"><span style="font-size:9px;">Website design and hosting by <a href="https://indigex.com" style="color:#777;">INDIGEX</a></span></p>
</div>  </div>
		</div>
	</section>
	</footer>
<!-- /#footer -->

<a href="#top" id="peBackToTop" class="label btt disabled"><span class="icon-chevron-up icon-white"></span> </a>
  <script type="text/javascript" src="https://nafb.com/modules/statistics/statistics.js?oxoi4h"></script>
</body>
</html>
