<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://nafb.com/sites/default/files/fav.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Hoosier Ag Today (Zionsville, Indiana) recently announced the acquisition of ownership and management of the Michigan Ag Information Network (MAIN). Beginning May 6, 2019, Hoosier Ag Today will assume program production and distribution. Programs will continue to be referred to as the Michigan Ag Information Network." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://nafb.com/blogs/hoosier-ag-today-acquires-michigan-ag-information-network" />
<link rel="shortlink" href="https://nafb.com/node/8686" />
<meta property="og:site_name" content="NAFB" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nafb.com/blogs/hoosier-ag-today-acquires-michigan-ag-information-network" />
<meta property="og:title" content="Hoosier Ag Today Acquires Michigan Ag Information Network" />
<meta property="og:description" content="Hoosier Ag Today (Zionsville, Indiana) recently announced the acquisition of ownership and management of the Michigan Ag Information Network (MAIN). Beginning May 6, 2019, Hoosier Ag Today will assume program production and distribution. Programs will continue to be referred to as the Michigan Ag Information Network." />
<meta property="og:updated_time" content="2019-05-03T11:09:16-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://nafb.com/blogs/hoosier-ag-today-acquires-michigan-ag-information-network" />
<meta name="twitter:title" content="Hoosier Ag Today Acquires Michigan Ag Information Network" />
<meta name="twitter:description" content="Hoosier Ag Today (Zionsville, Indiana) recently announced the acquisition of ownership and management of the Michigan Ag Information Network (MAIN). Beginning May 6, 2019, Hoosier Ag Today will" />
<meta property="article:published_time" content="2019-05-02T10:36:16-05:00" />
<meta property="article:modified_time" content="2019-05-03T11:09:16-05:00" />
  <title>Hoosier Ag Today Acquires Michigan Ag Information Network | NAFB</title>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_vUuBWaS0NJJIQAeBuWwpblrAFs4ggtpXBvGRQekLyv8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_4f-csWquUQGw0LNGJvaSjnSY9JmuyLExkg39XKOBQ7w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com//sites/all/themes/mentor/css/civicrm.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_hKtPpuQCA0vX5X7rDRFzky9YT9QUUzYWgYJVS_FMpag.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_cnB-vl7zhM95pUBHEqhx1Mxp8epLEQ05X8jWIhAZrWU.css" media="all" />
  <link href="https://nafb.com/sites/all/themes/mentor/css/skin_blue.css" rel="stylesheet"/>  <script type="text/javascript" src="https://nafb.com/sites/all/themes/mentor/js/jquery.js"></script>  <script type="text/javascript" src="https://nafb.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="https://nafb.com/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js?v=1"></script>
<script type="text/javascript" src="https://nafb.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://nafb.com/misc/drupal.js?ppnd3g"></script>
<script type="text/javascript" src="https://nafb.com/sites/all/modules/behavior_weights/behavior_weights.js?ppnd3g"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = false;var __st_loadLate = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"dr-28a0af74-ae10-3981-f1e4-56b48014f9","version":"4x","doNotCopy":true,"hashAddressBar":false,"doNotHash":true,"onhover":false,"shorten":"false","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="https://nafb.com/sites/all/modules/google_analytics/googleanalytics.js?ppnd3g"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-50393930-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://nafb.com/sites/all/themes/mentor/js/mentor.min.js?ppnd3g"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mentor","theme_token":"z5EIgqFgQ3IcEEQf1XJ_SOgHaIFtriI9qvCtNFhocrE","js":{"modules\/statistics\/statistics.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery-migrate\/1\/jquery-migrate.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/behavior_weights\/behavior_weights.js":1,"1":1,"https:\/\/ws.sharethis.com\/button\/buttons.js":1,"2":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"3":1,"sites\/all\/themes\/mentor\/js\/mentor.min.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.messages.css":1,"modules\/comment\/comment.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/civicrm\/css\/crm-i.css":1,"sites\/all\/modules\/civicrm\/css\/civicrm.css":1,"https:\/\/nafb.com\/\/sites\/all\/themes\/mentor\/css\/civicrm.css":1,"sites\/all\/modules\/flippy\/flippy.css":1,"sites\/all\/themes\/mentor\/css\/mentor.min.css":1}},"rs":{"global":{"url":"https:\/\/nafb.com\/sites\/default\/files\/","dir":"\/sites\/all\/modules\/revslider"}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackUrlFragments":1},"urlIsAjaxTrusted":{"\/blogs\/hoosier-ag-today-acquires-michigan-ag-information-network":true},"statistics":{"data":{"nid":"8686"},"url":"\/modules\/statistics\/statistics.php"}});
//--><!]]>
</script>
    <!--[if lt IE 9]>
    	<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]--> 
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-8686 node-type-blog-post" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    

<header class="navbar navbar-fixed-top" id="top">
	<div class="navbar-inner">
		<div class="container">

			<a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse"> <span class="btnTitle">Menu</span> <span class="icon-chevron-down icon-white"></span>
			</a>

			                                                                					<a class="brand" href="/" title="Home"> <img src="https://nafb.com/sites/default/files/NAFB-Logo.png" alt="Home" />
							</a>
			
						<div class="nav-collapse">
				
  <div class="header ">
    <div id="block-block-9" class="block block-block smedia">

    
  <p>
<a href="http://www.nafbplanner.com" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-nafbplanner" data-original-title="NAFB Planner"></a> 
<a href="http://www.facebook.com/FarmBroadcasting" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-facebook" data-original-title="Facebook"></a> 
<a href="https://twitter.com/nafb" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-twitter_t" data-original-title="Twitter"></a>
<a href="https://www.linkedin.com/groups?gid=1597847&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=tarId%3A1406860627604%2Ctas%3ANAFB%2Cidx%3A2-1-6" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-linked_in" data-original-title="LinkedIn"></a> 
<a href="http://www.youtube.com/NAFB1944" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-youtube" data-original-title="YouTube"></a>
<a href="http://www.instagram.com/NAFB" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-instagram" data-original-title="Instagram"></a>
<a href="https://nafb.com/" data-rel="tooltip" data-position="bottom" style="display:none;" class="sm-icon sm-icon-google_plus" data-original-title="Google Plus"></a> 
<a href="https://nafb.com/" data-rel="tooltip" data-position="bottom" style="display:none;" class="sm-icon sm-icon-linked_in" data-original-title="LinkedIn"></a> 
<a href="https://nafb.com/contact" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-email" data-original-title="Quick Email"></a> 
<a href="https://nafb.com/rss.xml" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-rss" data-original-title="RSS"></a> 
</p></div><div id="block-search-form" class="block block-search test">

    
  <form action="/blogs/hoosier-ag-today-acquires-michigan-ag-information-network" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="element-invisible form-actions form-wrapper" id="edit-actions"><input class="btn btn-success form-submit" type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-a_FPzaWwnIHkFPH6BBLpEpKCkJEn0WI9OQ-uYH-GelQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>  </div>
								<ul class="nav"><li class="first leaf"><a href="/">Home</a></li>
<li class="expanded"><a class="nolink">About</a><ul class="nav"><li class="first leaf"><a href="http://www.nafbplanner.com" target="_blank">Where To Listen</a></li>
<li class="leaf"><a href="/about">Overview</a></li>
<li class="leaf"><a href="/contact">Contact Us</a></li>
<li class="leaf"><a href="/about/board-directors">Board of Directors</a></li>
<li class="leaf"><a href="/about/committees">Committees</a></li>
<li class="leaf"><a href="/about/bylaws-policies">Bylaws &amp; Policies</a></li>
<li class="expanded" data-badge="&amp;nbsp;" data-color="icon-chevron-right icon-white"><a href="/about/awards-honors">Awards &amp; Honors</a><ul class="nav"><li class="first leaf"><a href="/about/awards-honors/TheDoan">The Doan</a></li>
<li class="leaf"><a href="/about/awards-honors/nafb-hall-fame">NAFB Hall of Fame</a></li>
<li class="leaf"><a href="/about/awards-honors/farm-broadcaster-year">Farm Broadcaster of the Year</a></li>
<li class="leaf"><a href="/about/awards-honors/meritorious-service-award">Meritorious Service Award</a></li>
<li class="leaf"><a href="/about/awards-honors/horizon-award">Horizon Award</a></li>
<li class="leaf"><a href="/about/awards-honors/market-newscast-contest">Market &amp; Newscast Contest</a></li>
<li class="leaf"><a href="/about/awards-honors/plambeck-award">The Plambeck Award</a></li>
<li class="last leaf"><a href="/about/awards-honors/nafb-news-service-awards">NAFB News Service Awards</a></li>
</ul></li>
<li class="leaf"><a href="/about/past-presidents">Past Presidents</a></li>
<li class="leaf"><a href="/about/staff">Staff</a></li>
<li class="leaf"><a href="/gallery">Gallery</a></li>
<li class="leaf dropdown"><a href="/blog" class="dropdown">Blog</a></li>
<li class="last leaf"><a href="/about/nafb-news-service" target="_blank">NAFB News Service</a></li>
</ul></li>
<li class="expanded"><a class="nolink">Events</a><ul class="nav"><li class="first leaf"><a href="/events/washington-watch">Washington Watch</a></li>
<li class="leaf"><a href="/events/nafb-convention">NAFB Convention</a></li>
<li class="last leaf"><a href="/events/trade-talk">Trade Talk</a></li>
</ul></li>
<li class="expanded"><a class="nolink">Membership</a><ul class="nav"><li class="first leaf"><a href="/membership/overview">Overview</a></li>
<li class="expanded" data-badge="&amp;nbsp;" data-color="icon-chevron-right icon-white"><a href="/membership/membership-applications">Membership Applications</a><ul class="nav"><li class="first leaf"><a href="/membership/membership-applications/allied-industry-council-membership-application">Allied Industry Council Membership Application</a></li>
<li class="leaf"><a href="/membership/membership-applications/broadcast-council-membership-application">Broadcast Council Membership Application</a></li>
<li class="leaf"><a href="/membership/membership-applications/management-and-sales-council-membership-application">Management and Sales Council Membership Application</a></li>
<li class="leaf"><a href="/membership/membership-applications/student-membership-application">Student Membership Application</a></li>
<li class="last leaf"><a href="/membership/membership-applications/transfer-membership-application">Transfer Membership Application</a></li>
</ul></li>
<li class="leaf"><a href="/Memorials/GraveMarkers">Grave Markers</a></li>
<li class="leaf"><a href="/membership/resources">Resources</a></li>
<li class="collapsed"><a href="/membership/airing-side-agriculture">Airing on the Side of Agriculture</a></li>
<li class="last leaf"><a href="/students">Students</a></li>
</ul></li>
<li class="expanded" data-badge="&amp;nbsp;" data-color="icon-chevron-right icon-white"><a href="/foundation">Foundation</a><ul class="nav"><li class="first leaf"><a href="/foundation" title="">Overview</a></li>
<li class="leaf"><a href="https://nafb.com/foundation/contribute-nafb-foundation">Contribute</a></li>
<li class="leaf"><a href="/foundation/foundation-board-directors">Foundation Board of Directors</a></li>
<li class="leaf"><a href="/foundation/scholarship-program">Scholarship Program</a></li>
<li class="leaf"><a href="/foundation/continuing-education-grant">Continuing Education Grant</a></li>
<li class="leaf"><a href="/foundation/internship-grant-program">Internship Grant Program</a></li>
<li class="last leaf"><a href="/about/foundation/auction">Auction</a></li>
</ul></li>
<li class="expanded"><a href="/SpeakersDirectory/Welcome">Directory of Speakers</a><ul class="nav"><li class="first leaf"><a href="/SpeakersDirectory/Welcome">Overview</a></li>
<li class="last leaf"><a href="/SpeakersDirectory/Registration">Directory of Speakers Registration</a></li>
</ul></li>
<li class="expanded"><a class="nolink">More</a><ul class="nav"><li class="first leaf"><a href="/more/jobs">Jobs</a></li>
<li class="last leaf"><a href="/more/news-releases">News Releases</a></li>
</ul></li>
<li class="last leaf" data-divider="1" data-header="User Account"><a href="/user/login?current=node/8686">Log In</a></li>
</ul>											</div>
		</div>
	</div>
</header>
<!-- /#header -->


<section class="container mainContent">
			<div class="row-fluid">
			<div class="tabs">
											</div>
		</div>
			<div class="row-fluid">

		
		
<div class="content span9 ">

	<div class="innerSpacer">	
	<a id="main-content"></a>
	
	
			
		
		
	<div id="block-system-main" class="block block-system">

    
  
<div id="node-8686" class="node node-blog-post node-promoted node-sticky row-fluid clearfix"  about="/blogs/hoosier-ag-today-acquires-michigan-ag-information-network" typeof="sioc:Item foaf:Document">
	<div class="span12 post full">
		<div class="row-fluid">
			<div class="span12 post-title">
													<h1 >
						Hoosier Ag Today Acquires Michigan Ag Information Network					</h1>
									
				<div class="post-meta">
					Posted on May 2nd, 2019 by <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/erin-nash" typeof="sioc:UserAccount" property="foaf:name" datatype="">Erin Nash</span></span>, in <div class="field field-name-field-categories field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/blog/airing-side-agriculture" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Airing on the Side of Agriculture</a></div></div></div>				</div>
			</div>
						

			<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Hoosier Ag Today (Zionsville, Indiana) recently announced the acquisition of ownership and management of the Michigan Ag Information Network (MAIN). Beginning May 6, 2019, Hoosier Ag Today will assume program production and distribution. Programs will continue to be referred to as the Michigan Ag Information Network. “We decided several months ago we would take as much time as necessary to find an organization that would care for Michigan agriculture and our radio partners the way we do,” said <strong>Pat Driscoll</strong>, MAIN. “It is with great pride, and a huge sense of relief, that someone so close to home and so close to our family for decades will be taking the helm. <strong>Gary Truitt</strong> and his Indiana-based team have layers of special connections to this state’s agriculture and the Driscoll family.”</p>
<p>Hoosier Ag Today (HAT) is an Indiana-based farm network with more than 70 affiliated radio stations. Formed in 2006, the ownership and management of HAT have more than 70 years of experience in network management and local station operation. “It is our intention to put all of our energy and experience to work to build on the foundation that Pat Driscoll and his team have laid,” said Truitt, president and founder of Hoosier Ag Today. “I have known and worked with Pat for many years and am proud to say I had the good fortune to be mentored by his father <strong>Bob Driscoll</strong> early in my career.” HAT’s broadcasters are members of NAFB and have received numerous industry awards.</p>
<p>HAT is recognized as being a leader in the development of digital and social media content that reaches the agricultural community. This expertise will be used to develop a variety of digital and social channels to reach Michigan agriculture. Pat Driscoll will remain as a contributor and consultant, providing invaluable direction and insight as the network’s programing and coverage is expanded. Michigan-based content will continue to be a centerpiece of MAIN programs. <strong>Terry Henne</strong>, farm director at WSGW (Saginaw, Michigan), will continue to provide in-state reports daily; soon a team of farm broadcasters and sales representatives will be based in Michigan.</p>
</div></div></div>			
						<div class="row-fluid post-pager">
				<div class="span12">
					<ul class="flippy">
          
    <li class="prev">
              <a href="/blogs/louisana-agriculture-hall-distinction-inducts-four-baton-rouge" title="&amp;larr; Previous Post">&larr; <span>Previous Post</span></a>          </li>
          
    <li class="next">
              <a href="/blogs/new-ownership-radio-oklahoma-ag-network-announced" title="Next Post &amp;rarr;"><span>Next Post</span> &rarr;</a>          </li>
  </ul>

				</div>
			</div>

			<div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://nafb.com/blogs/hoosier-ag-today-acquires-michigan-ag-information-network" st_title="Hoosier Ag Today Acquires Michigan Ag Information Network" class="st_linkedin_hcount" displayText="linkedin"></span>
<span st_url="https://nafb.com/blogs/hoosier-ag-today-acquires-michigan-ag-information-network" st_title="Hoosier Ag Today Acquires Michigan Ag Information Network" class="st_twitter_hcount" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://nafb.com/blogs/hoosier-ag-today-acquires-michigan-ag-information-network" st_title="Hoosier Ag Today Acquires Michigan Ag Information Network" class="st_googleplus_hcount" displayText="googleplus" st_via="" st_username=""></span>
<span st_url="https://nafb.com/blogs/hoosier-ag-today-acquires-michigan-ag-information-network" st_title="Hoosier Ag Today Acquires Michigan Ag Information Network" class="st_fblike_hcount" displayText="fblike" st_via="" st_username=""></span>
</div></div>

			<ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/8686#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
</ul>
					</div>
	</div>
</div>
</div>	
	</div></div>

				
  <div class="sidebar-second span3 ">
    <div id="block-views-mentor-taxonomy-block" class="block block-views">

    <h3 class="">Categories</h3>
  
  <div class="view view-mentor-taxonomy view-id-mentor_taxonomy view-display-id-block view-dom-id-800cf7bb8b2726d8d93c2ff8cbcd1a1c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <a href="/blog/airing-side-agriculture">Airing on the Side of Agriculture</a>    
          (434)    </div>
  <div class="views-row views-row-2 views-row-even">
      
          <a href="/blog/allied-industry-council-news">Allied Industry Council News</a>    
          (9)    </div>
  <div class="views-row views-row-3 views-row-odd">
      
          <a href="/blog/echats">eChats</a>    
          (73)    </div>
  <div class="views-row views-row-4 views-row-even">
      
          <a href="/blog/marketing-and-research">Marketing and Research</a>    
          (10)    </div>
  <div class="views-row views-row-5 views-row-odd">
      
          <a href="/blog/nafb-convention">NAFB Convention</a>    
          (11)    </div>
  <div class="views-row views-row-6 views-row-even">
      
          <a href="/blog/nafb-election-2014">NAFB Election 2014</a>    
          (19)    </div>
  <div class="views-row views-row-7 views-row-odd">
      
          <a href="/blog/nafb-election-2015">NAFB Election 2015</a>    
          (14)    </div>
  <div class="views-row views-row-8 views-row-even">
      
          <a href="/blog/nafb-election-2016">NAFB Election 2016</a>    
          (11)    </div>
  <div class="views-row views-row-9 views-row-odd">
      
          <a href="/blog/nafb-election-2017">NAFB Election 2017</a>    
          (11)    </div>
  <div class="views-row views-row-10 views-row-even views-row-last">
      
          <a href="/blog/nafb-election-2018">NAFB Election 2018</a>    
          (10)    </div>
    </div>
  
  
  
  
  
  
</div></div>  </div>
			</div>
	<!-- /.row-fluid -->
</section>
<!-- /#main -->

<footer>
		
  <section class="postscript ">
  	<div class="container">
    	<div id="block-block-41" class="block block-block">

    
  <div class="row-fluid">
<div class="span9">
<blockquote><p>"I’ve been an NAFB member for over 40 years and our station has been in the organization for over 50 years. NAFB membership has given me a chance to meet top leaders in agriculture, government and agribusiness in both professional and social settings. Some of my closest friends I met through NAFB."</p>
<p><small class="pull-right">Bob Bosold, WAXX Radio, Broadcast Council Member</small></p></blockquote>
</div>
<div class="span3 mugshot"><img alt="" height="156" src="https://nafb.com/sites/default/files/blocks/testimonial/mug_BobsoldBob.png" style="width: 204px; height: 207px;" width="154" /></div>
</div>
</div>    </div>
  </section>
		<section class="footerMain">
		<div class="container">
			
  <div class="footer row-fluid">
    <div id="block-views-blog-block" class="block block-views span8 recent-posts">

    <h3 class="">Recent Posts <a href="https://nafb.com/blog"><span class="label">Visit The Blog</span></a></h3>
  
  <div class="view view-blog view-id-blog view-display-id-block recent-posts view-dom-id-b66fa0e7fe754a1e1c9a9b076d11ec6c">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <a class="thumb" href="/blogs/carah-hart-reflects-ecuadorian-agriculture"></a>
<div>
<a class="title" href="/blogs/carah-hart-reflects-ecuadorian-agriculture">Carah Hart Reflects on Ecuadorian Agriculture</a>
<p><img alt="" height="140" src="https://nafb.com/sites/default/files/pages/airing-on-the-side-of-agriculture/2019/05May/0519_Hart1%20--%20EEN.jpg" style="float:left" width="100" /><span style="font-size: 14.6667px;">On a bus traveling from the lowlands of Ecuador toward the Quito airport, </span><strong style="font-size: 14.6667px;">Carah Hart</strong><span style="font-size: 14.6667px;"> (Red River Farm Network, Grand Forks, North Dakota) reflected on her trip. “It has been one great week reporting agriculture’s business. Looking out the window, there’s the lush green vegetation of a cloud forest. The climate is warm and humid. My hair has gone from straight to frizzy. I also smell like bug spray, sweat and dirt,” Hart noted. “Telling the story of local farmers intertwining in Ecuadorian agriculture was the opportunity of a lifetime,” she said. In January, Hart joined 12 members of the Red River Valley Ag Peer Group for a </span>weeklong<span style="font-size: 14.6667px;"> tour of the country.</span></p>

</div>  </li>
          <li class="">  
          <a class="thumb" href="/blogs/illinois-department-agriculture-honors-block"></a>
<div>
<a class="title" href="/blogs/illinois-department-agriculture-honors-block">Illinois Department of Agriculture Honors Block </a>
<p><span style="font-size: 14.6667px;"><img alt="" height="128" src="https://nafb.com/sites/default/files/pages/airing-on-the-side-of-agriculture/2019/05May/0519_Block.jpg" style="float:right" width="100" />The Illinois Department of Agriculture (</span>IDOA<span style="font-size: 14.6667px;">) and partners dedicated a plaque to honor former Illinois Director of Agriculture and former U.S. Secretary of Agriculture </span><strong style="font-size: 14.6667px;">John R. Block</strong><span style="font-size: 14.6667px;"> on April 22, 2019. </span></p>

</div>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div></div>  </div>
	</section>
	</div>
		<section class="footerLower">
		<div class="container">
			
  <div class="footer-lower row-fluid">
    <div id="block-block-7" class="block block-block span2 copyright">

    
  <p>© <script>
<!--//--><![CDATA[// ><!--
document.write(new Date().getFullYear())
//--><!]]>
</script> NAFB</p>
</div><div id="block-block-28" class="block block-block span7 footNav">

    
  <div class="block block-mentor-tools span7 footNav contextual-links-region" id="block-mentor-tools-footer-main-menu">
<div class="footer-menu-spacer"><a class="first" href="https://nafb.com">Home</a><span>|</span><a href="https://nafb.com/about">About</a><span>|</span><a href="http://www.nafbplanner.com" target="_blank">NAFB Planner</a><span>|</span><a href="https://nafb.com/membership">Membership</a></div>
</div>
</div><div id="block-block-8" class="block block-block span3 smedia">

    
  <p>
<a href="http://www.nafbplanner.com" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-nafbplanner" data-original-title="NAFB Planner"></a> 
<a href="http://www.facebook.com/FarmBroadcasting" target="_blank" data-rel="tooltip" class="sm-icon sm-icon-facebook" data-original-title="Facebook"></a> 
<a href="https://twitter.com/nafb" data-rel="tooltip" target="_blank" class="sm-icon sm-icon-twitter_t" data-original-title="Twitter"></a> 
<a href="https://www.linkedin.com/groups?gid=1597847&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=tarId%3A1406860627604%2Ctas%3ANAFB%2Cidx%3A2-1-6" data-rel="tooltip" target="_blank" class="sm-icon sm-icon-linked_in" data-original-title="LinkedIn"></a> 
<a href="http://www.youtube.com/NAFB1944" target="_blank" data-rel="tooltip" class="sm-icon sm-icon-youtube" data-original-title="YouTube"></a>
<a href="http://www.instagram.com/NAFB" target="_blank" data-rel="tooltip" class="sm-icon sm-icon-instagram" data-original-title="Instagram"></a>
<a href="https://nafb.com/" data-rel="tooltip" style="display:none;" class="sm-icon sm-icon-google_plus" data-original-title="Google Plus"></a> 
<a href="https://nafb.com/" data-rel="tooltip" style="display:none;" class="sm-icon sm-icon-linked_in" data-original-title="LinkedIn"></a> 
<a href="https://nafb.com/contact" data-rel="tooltip" class="sm-icon sm-icon-email" data-original-title="Quick Email"></a> 
</p></div><div id="block-block-14" class="block block-block span12">

    
  <p class="rtecenter"><span style="font-size:9px;">Website design and hosting by <a href="https://indigex.com" style="color:#777;">INDIGEX</a></span></p>
</div>  </div>
		</div>
	</section>
	</footer>
<!-- /#footer -->

<a href="#top" id="peBackToTop" class="label btt disabled"><span class="icon-chevron-up icon-white"></span> </a>
  <script type="text/javascript" src="https://nafb.com/modules/statistics/statistics.js?ppnd3g"></script>
</body>
</html>
