<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://nafb.com/sites/default/files/fav.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Gary Truitt announced Hoosier Ag Today has partnered with these agencies to produce public service announcements (PSAs) urging motorists to be aware of farm equipment on the road." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://nafb.com/blogs/hoosier-ag-today-collaborates-farm-equipment-safety-video" />
<link rel="shortlink" href="https://nafb.com/node/12266" />
<meta property="og:site_name" content="NAFB" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nafb.com/blogs/hoosier-ag-today-collaborates-farm-equipment-safety-video" />
<meta property="og:title" content="Hoosier Ag Today Collaborates on Farm Equipment Safety Video" />
<meta property="og:description" content="Gary Truitt announced Hoosier Ag Today has partnered with these agencies to produce public service announcements (PSAs) urging motorists to be aware of farm equipment on the road." />
<meta property="og:updated_time" content="2021-05-06T09:46:05-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://nafb.com/blogs/hoosier-ag-today-collaborates-farm-equipment-safety-video" />
<meta name="twitter:title" content="Hoosier Ag Today Collaborates on Farm Equipment Safety Video" />
<meta name="twitter:description" content="Gary Truitt announced Hoosier Ag Today has partnered with these agencies to produce public service announcements (PSAs) urging motorists to be aware of farm equipment on the road." />
<meta property="article:published_time" content="2021-05-06T09:42:47-05:00" />
<meta property="article:modified_time" content="2021-05-06T09:46:05-05:00" />
  <title>Hoosier Ag Today Collaborates on Farm Equipment Safety Video | NAFB</title>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_vUuBWaS0NJJIQAeBuWwpblrAFs4ggtpXBvGRQekLyv8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_4f-csWquUQGw0LNGJvaSjnSY9JmuyLExkg39XKOBQ7w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com//sites/all/themes/mentor/css/civicrm.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_hKtPpuQCA0vX5X7rDRFzky9YT9QUUzYWgYJVS_FMpag.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_cnB-vl7zhM95pUBHEqhx1Mxp8epLEQ05X8jWIhAZrWU.css" media="all" />
  <link href="https://nafb.com/sites/all/themes/mentor/css/skin_blue.css" rel="stylesheet"/>  <script type="text/javascript" src="https://nafb.com/sites/all/themes/mentor/js/jquery.js"></script>  <script type="text/javascript" src="https://nafb.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="https://nafb.com/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js?v=1"></script>
<script type="text/javascript" src="https://nafb.com/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script type="text/javascript" src="https://nafb.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.10.2"></script>
<script type="text/javascript" src="https://nafb.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://nafb.com/misc/drupal.js?qss59u"></script>
<script type="text/javascript" src="https://nafb.com/sites/all/modules/behavior_weights/behavior_weights.js?qss59u"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = false;var __st_loadLate = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"dr-28a0af74-ae10-3981-f1e4-56b48014f9","version":"4x","doNotCopy":true,"hashAddressBar":false,"doNotHash":true,"onhover":false,"shorten":"false","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="https://nafb.com/sites/all/modules/google_analytics/googleanalytics.js?qss59u"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-50393930-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://nafb.com/sites/all/themes/mentor/js/mentor.min.js?qss59u"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mentor","theme_token":"JCAouh2Kgcrg9nhXkR-uH8tcjkMsNbrvpLMqRI07i_U","js":{"modules\/statistics\/statistics.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery-migrate\/1\/jquery-migrate.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/behavior_weights\/behavior_weights.js":1,"1":1,"https:\/\/ws.sharethis.com\/button\/buttons.js":1,"2":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"3":1,"sites\/all\/themes\/mentor\/js\/mentor.min.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.messages.css":1,"modules\/comment\/comment.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/civicrm\/css\/crm-i.css":1,"sites\/all\/modules\/civicrm\/css\/civicrm.css":1,"https:\/\/nafb.com\/\/sites\/all\/themes\/mentor\/css\/civicrm.css":1,"sites\/all\/modules\/flippy\/flippy.css":1,"sites\/all\/themes\/mentor\/css\/mentor.min.css":1}},"rs":{"global":{"url":"https:\/\/nafb.com\/sites\/default\/files\/","dir":"\/sites\/all\/modules\/revslider"}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackUrlFragments":1},"urlIsAjaxTrusted":{"\/blogs\/hoosier-ag-today-collaborates-farm-equipment-safety-video":true},"statistics":{"data":{"nid":"12266"},"url":"\/modules\/statistics\/statistics.php"}});
//--><!]]>
</script>
    <!--[if lt IE 9]>
    	<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]--> 
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-12266 node-type-blog-post" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    

<header class="navbar navbar-fixed-top" id="top">
	<div class="navbar-inner">
		<div class="container">

			<a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse"> <span class="btnTitle">Menu</span> <span class="icon-chevron-down icon-white"></span>
			</a>

			                                                                					<a class="brand" href="/" title="Home"> <img src="https://nafb.com/sites/default/files/NAFB-Logo.png" alt="Home" />
							</a>
			
						<div class="nav-collapse">
				
  <div class="header ">
    <div id="block-block-9" class="block block-block smedia">

    
  <p>
<a href="http://www.nafbplanner.com" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-nafbplanner" data-original-title="NAFB Planner"></a> 
<a href="http://www.facebook.com/FarmBroadcasting" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-facebook" data-original-title="Facebook"></a> 
<a href="https://twitter.com/nafb" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-twitter_t" data-original-title="Twitter"></a>
<a href="https://www.linkedin.com/groups?gid=1597847&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=tarId%3A1406860627604%2Ctas%3ANAFB%2Cidx%3A2-1-6" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-linked_in" data-original-title="LinkedIn"></a> 
<a href="http://www.youtube.com/NAFB1944" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-youtube" data-original-title="YouTube"></a>
<a href="http://www.instagram.com/NAFB" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-instagram" data-original-title="Instagram"></a>
<a href="https://nafb.com/" data-rel="tooltip" data-position="bottom" style="display:none;" class="sm-icon sm-icon-google_plus" data-original-title="Google Plus"></a> 
<a href="https://nafb.com/" data-rel="tooltip" data-position="bottom" style="display:none;" class="sm-icon sm-icon-linked_in" data-original-title="LinkedIn"></a> 
<a href="https://nafb.com/contact" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-email" data-original-title="Quick Email"></a> 
<a href="https://nafb.com/rss.xml" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-rss" data-original-title="RSS"></a> 
</p></div><div id="block-search-form" class="block block-search test">

    
  <form action="/blogs/hoosier-ag-today-collaborates-farm-equipment-safety-video" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="element-invisible form-actions form-wrapper" id="edit-actions"><input class="btn btn-success form-submit" type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-obk7ofcY8iLW6Iu-6Nqeks9RYnQZhWADE009swwuM1o" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>  </div>
								<ul class="nav"><li class="first leaf"><a href="/">Home</a></li>
<li class="expanded"><a class="nolink" tabindex="0">About</a><ul class="nav"><li class="first leaf"><a href="http://www.nafbplanner.com" target="_blank">Where To Listen</a></li>
<li class="leaf"><a href="/about">Overview</a></li>
<li class="leaf"><a href="/contact">Contact Us</a></li>
<li class="leaf"><a href="/about/board-directors">Board of Directors</a></li>
<li class="leaf"><a href="/about/committees">Committees</a></li>
<li class="leaf"><a href="/about/bylaws-policies">Bylaws &amp; Policies</a></li>
<li class="expanded" data-badge="&amp;nbsp;" data-color="icon-chevron-right icon-white"><a href="/about/awards-honors">Awards &amp; Honors</a><ul class="nav"><li class="first leaf"><a href="/about/awards-honors/TheDoan">The Doan</a></li>
<li class="leaf"><a href="/about/awards-honors/nafb-hall-fame">NAFB Hall of Fame</a></li>
<li class="leaf"><a href="/about/awards-honors/farm-broadcaster-year">Farm Broadcaster of the Year</a></li>
<li class="leaf"><a href="/about/awards-honors/meritorious-service-award">Meritorious Service Award</a></li>
<li class="leaf"><a href="/about/awards-honors/horizon-award">Horizon Award</a></li>
<li class="leaf"><a href="/about/awards-honors/market-newscast-contest">Broadcaster Contests</a></li>
<li class="leaf"><a href="/about/awards-honors/plambeck-award">The Plambeck Award</a></li>
<li class="last leaf"><a href="/about/awards-honors/nafb-news-service-awards">NAFB News Service Awards</a></li>
</ul></li>
<li class="leaf"><a href="/about/past-presidents">Past Presidents</a></li>
<li class="leaf"><a href="/about/staff">Staff</a></li>
<li class="leaf"><a href="/gallery">Gallery</a></li>
<li class="leaf dropdown"><a href="/blog" class="dropdown">Blog</a></li>
<li class="last leaf"><a href="/about/nafb-news-service" target="_blank">NAFB News Service</a></li>
</ul></li>
<li class="expanded"><a class="nolink" tabindex="0">Events</a><ul class="nav"><li class="first leaf"><a href="/events/nafb-convention">NAFB Convention</a></li>
<li class="leaf"><a href="/events/trade-talk">Trade Talk</a></li>
<li class="last leaf"><a href="/events/washington-watch">Washington Watch</a></li>
</ul></li>
<li class="expanded"><a class="nolink" tabindex="0">Membership</a><ul class="nav"><li class="first leaf"><a href="/membership/overview">Overview</a></li>
<li class="expanded" data-badge="&amp;nbsp;" data-color="icon-chevron-right icon-white"><a href="/membership/membership-applications">Membership Applications</a><ul class="nav"><li class="first leaf"><a href="/membership/membership-applications/allied-industry-council-membership-application">Allied Industry Council Membership Application</a></li>
<li class="leaf"><a href="/membership/membership-applications/broadcast-council-membership-application">Broadcast Council Membership Application</a></li>
<li class="leaf"><a href="/membership/membership-applications/management-and-sales-council-membership-application">Management and Sales Council Membership Application</a></li>
<li class="leaf"><a href="/membership/membership-applications/student-membership-application">Student Membership Application</a></li>
<li class="last leaf"><a href="/membership/membership-applications/transfer-membership-application">Transfer Membership Application</a></li>
</ul></li>
<li class="leaf"><a href="https://nafb.com/Meet_A_Member">Meet a Member</a></li>
<li class="leaf"><a href="/Memorials/GraveMarkers">Grave Markers</a></li>
<li class="leaf"><a href="/membership/resources">Resources</a></li>
<li class="collapsed"><a href="/membership/airing-side-agriculture">Airing on the Side of Agriculture</a></li>
<li class="last leaf"><a href="/students">Students</a></li>
</ul></li>
<li class="expanded" data-badge="&amp;nbsp;" data-color="icon-chevron-right icon-white"><a href="/foundation">Foundation</a><ul class="nav"><li class="first leaf"><a href="/foundation" title="">Overview</a></li>
<li class="leaf"><a href="/foundation/foundation-board-directors">Foundation Board of Directors</a></li>
<li class="leaf"><a href="/foundation/scholarship-program">Scholarship Program</a></li>
<li class="leaf"><a href="/foundation/continuing-education-grant">Continuing Education Grant</a></li>
<li class="leaf"><a href="/foundation/internship-grant-program">Internship Grant Program</a></li>
<li class="last leaf"><a href="/about/foundation/auction">Auction</a></li>
</ul></li>
<li class="expanded"><a href="/SpeakersDirectory/Welcome">Directory of Speakers</a><ul class="nav"><li class="first leaf"><a href="/SpeakersDirectory/Welcome">Overview</a></li>
<li class="last leaf"><a href="/SpeakersDirectory/Registration">Directory of Speakers Registration</a></li>
</ul></li>
<li class="expanded"><a class="nolink" tabindex="0">More</a><ul class="nav"><li class="first leaf"><a href="/more/jobs">Jobs</a></li>
<li class="last leaf"><a href="/more/news-releases">News Releases</a></li>
</ul></li>
<li class="last leaf" data-divider="1" data-header="User Account"><a href="/user/login?current=node/12266">Log In</a></li>
</ul>											</div>
		</div>
	</div>
</header>
<!-- /#header -->


<section class="container mainContent">
			<div class="row-fluid">
			<div class="tabs">
											</div>
		</div>
			<div class="row-fluid">

		
		
<div class="content span9 ">

	<div class="innerSpacer">	
	<a id="main-content"></a>
	
	
			
		
		
	<div id="block-system-main" class="block block-system">

    
  
<div id="node-12266" class="node node-blog-post node-promoted node-sticky row-fluid clearfix"  about="/blogs/hoosier-ag-today-collaborates-farm-equipment-safety-video" typeof="sioc:Item foaf:Document">
	<div class="span12 post full">
		<div class="row-fluid">
			<div class="span12 post-title">
													<h1 >
						Hoosier Ag Today Collaborates on Farm Equipment Safety Video					</h1>
									
				<div class="post-meta">
					Posted on May 6th, 2021 by <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/erin-nash" typeof="sioc:UserAccount" property="foaf:name" datatype="">Erin Nash</span></span>, in <div class="field field-name-field-categories field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/blog/airing-side-agriculture" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Airing on the Side of Agriculture</a></div></div></div>				</div>
			</div>
						

			<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><img alt="" height="257" src="https://nafb.com/sites/default/files/pages/airing-on-the-side-of-agriculture/2021/5%20--%20May/Truitt.jpg" style="float:right" width="250" />As spring arrives and temperatures rise, farmers across Indiana begin to plant the state’s 15 million acres of crops. To keep motorists and farmers safe this planting season, several state agencies have partnered to encourage Hoosiers to be alert, slow down, and share the road with farm equipment.</p>
<p><strong>Gary Truitt</strong> (pictured; Zionsville, Indiana) announced Hoosier Ag Today has partnered with these agencies to produce public service announcements (PSAs) urging motorists to be aware of farm equipment on the road. According to the most recent data from the National Highway Traffic Safety Administration, farm vehicles (other than trucks) were involved in 98 crashes across the U.S., with two of those accidents occurring in Indiana. The video and audio PSAs present things drivers can do to avoid these accidents.</p>
<p>Indiana State Department of Agriculture Director <strong>Bruce Kettler</strong> says farmers want to move their equipment as quickly and safely as possible.</p>
<p>“Normally people don’t think of roadway accidents when they think of one of the dangers of farming,” Kettler said. “But, each year, lives are lost due to accidents on our rural roads and highways. That is why we are encouraging motorists and farmers to be cautious this spring. Please be alert, slow down, and share the road.”</p>
<p>While the term “farm equipment” encompasses a wide range of vehicles, the most common types that motorists will encounter during planting season include sprayers, tractors pulling planters or tillage equipment, and large trucks hauling agricultural products. These vehicles are wide, sometimes taking up most of the roadway, and often travel at speeds no greater than 25 mph.</p>
<p>The audio PSA has been distributed to all Hoosier Ag Today (HAT) stations around the state for airplay during April, May, and June. The video PSA, produced by Farm Broadcaster <strong>Andy Eubank</strong> in cooperation with local farmers, is being shared on social media by HAT and the cooperating state agencies as well as by a variety of farm organizations and agribusinesses in Indiana.</p>
<p>The video can be viewed at <a href="https://hoosieragtoday.com/once-again-time-for-heightened-awareness-on-rural-roads/%20%20%20%20%20">https://hoosieragtoday.com/once-again-time-for-heightened-awareness-on-rural-roads/     </a></p>
<p>HAT was founded in 2006 for the specific purpose of serving the informational needs of the Hoosier agricultural community. HAT currently has 75 radio stations broadcasting its programs. In addition, HAT operates a multimedia website and publishes a daily email newsletter. In 2008, 2010, 2012, 2016, 2018, and 2020, HAT was rated the most listened to farm radio network in Indiana by Ag Media Research. In 2019, the network purchased Michigan Ag Today, a 25-station farm network serving the Michigan agricultural community. HAT is also part owner of the Indiana Farm Equipment and Technology Expo, held each December. HAT is represented nationally by J. L. Farmakis, Inc.</p>
</div></div></div>			
						<div class="row-fluid post-pager">
				<div class="span12">
					<ul class="flippy">
          
    <li class="prev">
              <a href="/blogs/machinery-pete-joins-nafb" title="&amp;larr; Previous Post">&larr; <span>Previous Post</span></a>          </li>
          
    <li class="next">
              <a href="/blogs/all-well-retired-gustin" title="Next Post &amp;rarr;"><span>Next Post</span> &rarr;</a>          </li>
  </ul>

				</div>
			</div>

			<div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://nafb.com/blogs/hoosier-ag-today-collaborates-farm-equipment-safety-video" st_title="Hoosier Ag Today Collaborates on Farm Equipment Safety Video" class="st_linkedin_hcount" displayText="linkedin"></span>
<span st_url="https://nafb.com/blogs/hoosier-ag-today-collaborates-farm-equipment-safety-video" st_title="Hoosier Ag Today Collaborates on Farm Equipment Safety Video" class="st_twitter_hcount" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://nafb.com/blogs/hoosier-ag-today-collaborates-farm-equipment-safety-video" st_title="Hoosier Ag Today Collaborates on Farm Equipment Safety Video" class="st_googleplus_hcount" displayText="googleplus" st_via="" st_username=""></span>
<span st_url="https://nafb.com/blogs/hoosier-ag-today-collaborates-farm-equipment-safety-video" st_title="Hoosier Ag Today Collaborates on Farm Equipment Safety Video" class="st_fblike_hcount" displayText="fblike" st_via="" st_username=""></span>
</div></div>

			<ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/12266#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
</ul>
					</div>
	</div>
</div>
</div>	
	</div></div>

				
  <div class="sidebar-second span3 ">
    <div id="block-views-mentor-taxonomy-block" class="block block-views">

    <h3 class="">Categories</h3>
  
  <div class="view view-mentor-taxonomy view-id-mentor_taxonomy view-display-id-block view-dom-id-4950b3fd9ade2d9129cc1010484cb280">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <a href="/blog/airing-side-agriculture">Airing on the Side of Agriculture</a>    
          (578)    </div>
  <div class="views-row views-row-2 views-row-even">
      
          <a href="/blog/allied-industry-council-news">Allied Industry Council News</a>    
          (9)    </div>
  <div class="views-row views-row-3 views-row-odd">
      
          <a href="/blog/echats">eChats</a>    
          (86)    </div>
  <div class="views-row views-row-4 views-row-even">
      
          <a href="/blog/marketing-and-research">Marketing and Research</a>    
          (10)    </div>
  <div class="views-row views-row-5 views-row-odd">
      
          <a href="/blog/nafb">NAFB</a>    
          (1)    </div>
  <div class="views-row views-row-6 views-row-even">
      
          <a href="/blog/nafb-convention">NAFB Convention</a>    
          (11)    </div>
  <div class="views-row views-row-7 views-row-odd">
      
          <a href="/blog/nafb-election-2014">NAFB Election 2014</a>    
          (19)    </div>
  <div class="views-row views-row-8 views-row-even">
      
          <a href="/blog/nafb-election-2015">NAFB Election 2015</a>    
          (14)    </div>
  <div class="views-row views-row-9 views-row-odd">
      
          <a href="/blog/nafb-election-2016">NAFB Election 2016</a>    
          (11)    </div>
  <div class="views-row views-row-10 views-row-even views-row-last">
      
          <a href="/blog/nafb-election-2017">NAFB Election 2017</a>    
          (11)    </div>
    </div>
  
  
  
  
  
  
</div></div>  </div>
			</div>
	<!-- /.row-fluid -->
</section>
<!-- /#main -->

<footer>
		
  <section class="postscript ">
  	<div class="container">
    	<div id="block-block-41" class="block block-block">

    
  <div class="row-fluid">
<div class="span9">
<blockquote><p>"I’ve been an NAFB member for over 40 years and our station has been in the organization for over 50 years. NAFB membership has given me a chance to meet top leaders in agriculture, government and agribusiness in both professional and social settings. Some of my closest friends I met through NAFB."</p>
<p><small class="pull-right">Bob Bosold, WAXX Radio, Broadcast Council Member</small></p></blockquote>
</div>
<div class="span3 mugshot"><img alt="" height="156" src="https://nafb.com/sites/default/files/blocks/testimonial/mug_BobsoldBob.png" style="width: 204px; height: 207px;" width="154" /></div>
</div>
</div>    </div>
  </section>
		<section class="footerMain">
		<div class="container">
			
  <div class="footer row-fluid">
    <div id="block-views-blog-block" class="block block-views span8 recent-posts">

    <h3 class="">Recent Posts <a href="https://nafb.com/blog"><span class="label">Visit The Blog</span></a></h3>
  
  <div class="view view-blog view-id-blog view-display-id-block recent-posts view-dom-id-e53a4117950672475293a94e62579261">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <a class="thumb" href="/blogs/machinery-pete-joins-nafb"></a>
<div>
<a class="title" href="/blogs/machinery-pete-joins-nafb">Machinery Pete Joins NAFB</a>
<p><strong><img alt="" height="151" src="https://nafb.com/sites/default/files/pages/airing-on-the-side-of-agriculture/2021/5%20--%20May/Pete3.jpg" style="float:right" width="100" />Greg Peterson</strong> (Rochester, Minnesota) is excited and honored to be a new NAFB member. </p>

</div>  </li>
          <li class="">  
          <a class="thumb" href="/blogs/ketelsen-awarded-honorary-iowa-ffa-degree"></a>
<div>
<a class="title" href="/blogs/ketelsen-awarded-honorary-iowa-ffa-degree">Ketelsen Awarded Honorary Iowa FFA Degree</a>
<p><img alt="" height="156" src="https://nafb.com/sites/default/files/pages/airing-on-the-side-of-agriculture/2021/5%20--%20May/Von.jpg" style="float:left" width="100" />Veteran Iowa Farm Broadcaster <strong>Von Ketelsen</strong> was presented the Honorary Iowa FFA Degree at the 2021 Iowa FFA Leadership Conference in Des Moines.</p>

</div>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div></div>  </div>
	</section>
	</div>
		<section class="footerLower">
		<div class="container">
			
  <div class="footer-lower row-fluid">
    <div id="block-block-7" class="block block-block span2 copyright">

    
  <p>©<script>
<!--//--><![CDATA[// ><!--
document.write(new Date().getFullYear())
//--><!]]>
</script> NAFB</p>
</div><div id="block-block-28" class="block block-block span7 footNav">

    
  <div class="block block-mentor-tools span7 footNav contextual-links-region" id="block-mentor-tools-footer-main-menu">
<div class="footer-menu-spacer"><a class="first" href="https://nafb.com">Home</a><span>|</span><a href="https://nafb.com/about">About</a><span>|</span><a href="http://www.nafbplanner.com" target="_blank">NAFB Planner</a><span>|</span><a href="https://nafb.com/membership">Membership</a></div>
</div>
</div><div id="block-block-8" class="block block-block span3 smedia">

    
  <p>
<a href="http://www.nafbplanner.com" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-nafbplanner" data-original-title="NAFB Planner"></a> 
<a href="http://www.facebook.com/FarmBroadcasting" target="_blank" data-rel="tooltip" class="sm-icon sm-icon-facebook" data-original-title="Facebook"></a> 
<a href="https://twitter.com/nafb" data-rel="tooltip" target="_blank" class="sm-icon sm-icon-twitter_t" data-original-title="Twitter"></a> 
<a href="https://www.linkedin.com/groups?gid=1597847&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=tarId%3A1406860627604%2Ctas%3ANAFB%2Cidx%3A2-1-6" data-rel="tooltip" target="_blank" class="sm-icon sm-icon-linked_in" data-original-title="LinkedIn"></a> 
<a href="http://www.youtube.com/NAFB1944" target="_blank" data-rel="tooltip" class="sm-icon sm-icon-youtube" data-original-title="YouTube"></a>
<a href="http://www.instagram.com/NAFB" target="_blank" data-rel="tooltip" class="sm-icon sm-icon-instagram" data-original-title="Instagram"></a>
<a href="https://nafb.com/" data-rel="tooltip" style="display:none;" class="sm-icon sm-icon-google_plus" data-original-title="Google Plus"></a> 
<a href="https://nafb.com/" data-rel="tooltip" style="display:none;" class="sm-icon sm-icon-linked_in" data-original-title="LinkedIn"></a> 
<a href="https://nafb.com/contact" data-rel="tooltip" class="sm-icon sm-icon-email" data-original-title="Quick Email"></a> 
</p></div><div id="block-block-14" class="block block-block span12">

    
  <p class="rtecenter"><span style="font-size:9px;">Website design and hosting by <a href="https://indigex.com" style="color:#777;">INDIGEX</a></span></p>
</div>  </div>
		</div>
	</section>
	</footer>
<!-- /#footer -->

<a href="#top" id="peBackToTop" class="label btt disabled"><span class="icon-chevron-up icon-white"></span> </a>
  <script type="text/javascript" src="https://nafb.com/modules/statistics/statistics.js?qss59u"></script>
</body>
</html>
