<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://nafb.com/sites/default/files/fav.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The Linder Farm Network is celebrating its 45th anniversary on the air this year." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://nafb.com/blogs/linder-farm-network-celebrates-anniversary" />
<link rel="shortlink" href="https://nafb.com/node/12561" />
<meta property="og:site_name" content="NAFB" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nafb.com/blogs/linder-farm-network-celebrates-anniversary" />
<meta property="og:title" content="Linder Farm Network Celebrates Anniversary" />
<meta property="og:description" content="The Linder Farm Network is celebrating its 45th anniversary on the air this year." />
<meta property="og:updated_time" content="2021-07-12T14:14:23-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://nafb.com/blogs/linder-farm-network-celebrates-anniversary" />
<meta name="twitter:title" content="Linder Farm Network Celebrates Anniversary" />
<meta name="twitter:description" content="The Linder Farm Network is celebrating its 45th anniversary on the air this year." />
<meta property="article:published_time" content="2021-07-12T14:13:53-05:00" />
<meta property="article:modified_time" content="2021-07-12T14:14:23-05:00" />
  <title>Linder Farm Network Celebrates Anniversary | NAFB</title>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_vUuBWaS0NJJIQAeBuWwpblrAFs4ggtpXBvGRQekLyv8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_4f-csWquUQGw0LNGJvaSjnSY9JmuyLExkg39XKOBQ7w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com//sites/all/themes/mentor/css/civicrm.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_hKtPpuQCA0vX5X7rDRFzky9YT9QUUzYWgYJVS_FMpag.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nafb.com/sites/default/files/css/css_cnB-vl7zhM95pUBHEqhx1Mxp8epLEQ05X8jWIhAZrWU.css" media="all" />
  <link href="https://nafb.com/sites/all/themes/mentor/css/skin_blue.css" rel="stylesheet"/>  <script type="text/javascript" src="https://nafb.com/sites/all/themes/mentor/js/jquery.js"></script>  <script type="text/javascript" src="https://nafb.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="https://nafb.com/sites/all/modules/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js?v=1"></script>
<script type="text/javascript" src="https://nafb.com/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script type="text/javascript" src="https://nafb.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.10.2"></script>
<script type="text/javascript" src="https://nafb.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://nafb.com/misc/drupal.js?qwxm7g"></script>
<script type="text/javascript" src="https://nafb.com/sites/all/modules/behavior_weights/behavior_weights.js?qwxm7g"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = false;var __st_loadLate = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"dr-28a0af74-ae10-3981-f1e4-56b48014f9","version":"4x","doNotCopy":true,"hashAddressBar":false,"doNotHash":true,"onhover":false,"shorten":"false","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="https://nafb.com/sites/all/modules/google_analytics/googleanalytics.js?qwxm7g"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-50393930-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://nafb.com/sites/all/themes/mentor/js/mentor.min.js?qwxm7g"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mentor","theme_token":"DCH1XJlafZij7uHQ3zJ_sTFBWQcub4xcjvHtGF-KzR0","js":{"modules\/statistics\/statistics.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery-migrate\/1\/jquery-migrate.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/behavior_weights\/behavior_weights.js":1,"1":1,"https:\/\/ws.sharethis.com\/button\/buttons.js":1,"2":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"3":1,"sites\/all\/themes\/mentor\/js\/mentor.min.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.messages.css":1,"modules\/comment\/comment.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/civicrm\/css\/crm-i.css":1,"sites\/all\/modules\/civicrm\/css\/civicrm.css":1,"https:\/\/nafb.com\/\/sites\/all\/themes\/mentor\/css\/civicrm.css":1,"sites\/all\/modules\/flippy\/flippy.css":1,"sites\/all\/themes\/mentor\/css\/mentor.min.css":1}},"rs":{"global":{"url":"https:\/\/nafb.com\/sites\/default\/files\/","dir":"\/sites\/all\/modules\/revslider"}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackUrlFragments":1},"urlIsAjaxTrusted":{"\/blogs\/linder-farm-network-celebrates-anniversary":true},"statistics":{"data":{"nid":"12561"},"url":"\/modules\/statistics\/statistics.php"}});
//--><!]]>
</script>
    <!--[if lt IE 9]>
    	<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]--> 
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-12561 node-type-blog-post" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    

<header class="navbar navbar-fixed-top" id="top">
	<div class="navbar-inner">
		<div class="container">

			<a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse"> <span class="btnTitle">Menu</span> <span class="icon-chevron-down icon-white"></span>
			</a>

			                                                                					<a class="brand" href="/" title="Home"> <img src="https://nafb.com/sites/default/files/NAFB-Logo.png" alt="Home" />
							</a>
			
						<div class="nav-collapse">
				
  <div class="header ">
    <div id="block-block-9" class="block block-block smedia">

    
  <p>
<a href="http://www.nafbplanner.com" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-nafbplanner" data-original-title="NAFB Planner"></a> 
<a href="http://www.facebook.com/FarmBroadcasting" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-facebook" data-original-title="Facebook"></a> 
<a href="https://twitter.com/nafb" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-twitter_t" data-original-title="Twitter"></a>
<a href="https://www.linkedin.com/groups?gid=1597847&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=tarId%3A1406860627604%2Ctas%3ANAFB%2Cidx%3A2-1-6" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-linked_in" data-original-title="LinkedIn"></a> 
<a href="http://www.youtube.com/NAFB1944" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-youtube" data-original-title="YouTube"></a>
<a href="http://www.instagram.com/NAFB" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-instagram" data-original-title="Instagram"></a>
<a href="https://nafb.com/" data-rel="tooltip" data-position="bottom" style="display:none;" class="sm-icon sm-icon-google_plus" data-original-title="Google Plus"></a> 
<a href="https://nafb.com/" data-rel="tooltip" data-position="bottom" style="display:none;" class="sm-icon sm-icon-linked_in" data-original-title="LinkedIn"></a> 
<a href="https://nafb.com/contact" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-email" data-original-title="Quick Email"></a> 
<a href="https://nafb.com/rss.xml" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-rss" data-original-title="RSS"></a> 
</p></div><div id="block-search-form" class="block block-search test">

    
  <form action="/blogs/linder-farm-network-celebrates-anniversary" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="element-invisible form-actions form-wrapper" id="edit-actions"><input class="btn btn-success form-submit" type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-Rhni1NDdsDnw93RwHs4zLOjRBkW7SZpXuiWr1hNNnN4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>  </div>
								<ul class="nav"><li class="first leaf"><a href="/">Home</a></li>
<li class="expanded"><a class="nolink" tabindex="0">About</a><ul class="nav"><li class="first leaf"><a href="http://www.nafbplanner.com" target="_blank">Where To Listen</a></li>
<li class="leaf"><a href="/about">Overview</a></li>
<li class="leaf"><a href="/contact">Contact Us</a></li>
<li class="leaf"><a href="/about/board-directors">Board of Directors</a></li>
<li class="leaf"><a href="/about/committees">Committees</a></li>
<li class="leaf"><a href="/about/bylaws-policies">Bylaws &amp; Policies</a></li>
<li class="expanded" data-badge="&amp;nbsp;" data-color="icon-chevron-right icon-white"><a href="/about/awards-honors">Awards &amp; Honors</a><ul class="nav"><li class="first leaf"><a href="/about/awards-honors/TheDoan">The Doan</a></li>
<li class="leaf"><a href="/about/awards-honors/nafb-hall-fame">NAFB Hall of Fame</a></li>
<li class="leaf"><a href="/about/awards-honors/farm-broadcaster-year">Farm Broadcaster of the Year</a></li>
<li class="leaf"><a href="/about/awards-honors/meritorious-service-award">Meritorious Service Award</a></li>
<li class="leaf"><a href="/about/awards-honors/horizon-award">Horizon Award</a></li>
<li class="leaf"><a href="/about/awards-honors/market-newscast-contest">Broadcaster Contests</a></li>
<li class="leaf"><a href="/about/awards-honors/plambeck-award">The Plambeck Award</a></li>
<li class="last leaf"><a href="/about/awards-honors/nafb-news-service-awards">NAFB News Service Awards</a></li>
</ul></li>
<li class="leaf"><a href="/about/past-presidents">Past Presidents</a></li>
<li class="leaf"><a href="/about/staff">Staff</a></li>
<li class="leaf"><a href="/gallery">Gallery</a></li>
<li class="leaf dropdown"><a href="/blog" class="dropdown">Blog</a></li>
<li class="last leaf"><a href="/about/nafb-news-service" target="_blank">NAFB News Service</a></li>
</ul></li>
<li class="expanded"><a class="nolink" tabindex="0">Events</a><ul class="nav"><li class="first leaf"><a href="/events/nafb-convention">NAFB Convention</a></li>
<li class="leaf"><a href="/events/trade-talk">Trade Talk</a></li>
<li class="last leaf"><a href="/events/washington-watch">Washington Watch</a></li>
</ul></li>
<li class="expanded"><a class="nolink" tabindex="0">Membership</a><ul class="nav"><li class="first leaf"><a href="/membership/overview">Overview</a></li>
<li class="expanded" data-badge="&amp;nbsp;" data-color="icon-chevron-right icon-white"><a href="/membership/membership-applications">Membership Applications</a><ul class="nav"><li class="first leaf"><a href="/membership/membership-applications/allied-industry-council-membership-application">Allied Industry Council Membership Application</a></li>
<li class="leaf"><a href="/membership/membership-applications/broadcast-council-membership-application">Broadcast Council Membership Application</a></li>
<li class="leaf"><a href="/membership/membership-applications/management-and-sales-council-membership-application">Management and Sales Council Membership Application</a></li>
<li class="leaf"><a href="/membership/membership-applications/student-membership-application">Student Membership Application</a></li>
<li class="last leaf"><a href="/membership/membership-applications/transfer-membership-application">Transfer Membership Application</a></li>
</ul></li>
<li class="leaf"><a href="https://nafb.com/Meet_A_Member">Meet a Member</a></li>
<li class="leaf"><a href="/Memorials/GraveMarkers">Grave Markers</a></li>
<li class="leaf"><a href="/membership/resources">Resources</a></li>
<li class="collapsed"><a href="/membership/airing-side-agriculture">Airing on the Side of Agriculture</a></li>
<li class="last leaf"><a href="/students">Students</a></li>
</ul></li>
<li class="expanded" data-badge="&amp;nbsp;" data-color="icon-chevron-right icon-white"><a href="/foundation">Foundation</a><ul class="nav"><li class="first leaf"><a href="/foundation" title="">Overview</a></li>
<li class="leaf"><a href="/foundation/foundation-board-directors">Foundation Board of Directors</a></li>
<li class="leaf"><a href="/foundation/scholarship-program">Scholarship Program</a></li>
<li class="leaf"><a href="/foundation/continuing-education-grant">Continuing Education Grant</a></li>
<li class="leaf"><a href="/foundation/internship-grant-program">Internship Grant Program</a></li>
<li class="last leaf"><a href="/about/foundation/auction">Auction</a></li>
</ul></li>
<li class="expanded"><a href="/SpeakersDirectory/Welcome">Directory of Speakers</a><ul class="nav"><li class="first leaf"><a href="/SpeakersDirectory/Welcome">Overview</a></li>
<li class="last leaf"><a href="/SpeakersDirectory/Registration">Directory of Speakers Registration</a></li>
</ul></li>
<li class="expanded"><a class="nolink" tabindex="0">More</a><ul class="nav"><li class="first leaf"><a href="/more/jobs">Jobs</a></li>
<li class="last leaf"><a href="/more/news-releases">News Releases</a></li>
</ul></li>
<li class="last leaf" data-divider="1" data-header="User Account"><a href="/user/login?current=node/12561">Log In</a></li>
</ul>											</div>
		</div>
	</div>
</header>
<!-- /#header -->


<section class="container mainContent">
			<div class="row-fluid">
			<div class="tabs">
											</div>
		</div>
			<div class="row-fluid">

		
		
<div class="content span9 ">

	<div class="innerSpacer">	
	<a id="main-content"></a>
	
	
			
		
		
	<div id="block-system-main" class="block block-system">

    
  
<div id="node-12561" class="node node-blog-post node-promoted node-sticky row-fluid clearfix"  about="/blogs/linder-farm-network-celebrates-anniversary" typeof="sioc:Item foaf:Document">
	<div class="span12 post full">
		<div class="row-fluid">
			<div class="span12 post-title">
													<h1 >
						Linder Farm Network Celebrates Anniversary					</h1>
									
				<div class="post-meta">
					Posted on July 12th, 2021 by <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/erin-nash" typeof="sioc:UserAccount" property="foaf:name" datatype="">Erin Nash</span></span>, in <div class="field field-name-field-categories field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/blog/airing-side-agriculture" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Airing on the Side of Agriculture</a></div></div></div>				</div>
			</div>
						

			<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><img alt="" height="227" src="https://nafb.com/sites/default/files/pages/airing-on-the-side-of-agriculture/2021/7%20--%20July/Linder.jpg" style="float:right" width="250" />The Linder Farm Network is celebrating its 45th anniversary on the air this year.</p>
<p>“We plan to have festivities as part of Farmfest in Redwood County this coming August,” <strong>Lynn Ketelsen</strong> said. “I started the network for the Linder Family when the company owned four stations on the network. I brought much of what I learned as a farm broadcast scholarship winner at WMT (Cedar Rapids, Iowa) and as a farm editor at KMA (Shenandoah, Iowa),” Ketelsen said.</p>
<p>“Since that time, I became the owner of the network, and we have grown to more than 30 stations across the state of Minnesota. When we started, our farm audience was pretty small. It took attending literally thousands of ag events, developing creative and in-depth farm programing, and just plain hard work to grow both numbers of affiliates and our audience. We determined long ago that our geography would be the major corn and soybean areas of Minnesota, an area we could super-serve and travel,” Ketelsen said. </p>
<p>“We have had some outstanding farm broadcasters work for us over those many years, and our current team of <strong>Linda Brekke</strong> and <strong>Dan Lemke</strong> are as good as there is in the industry in my view. Our sales team of <strong>Jeff Stewart</strong>, <strong>Matthew Hughes</strong>, <strong>Matt Ketelsen</strong>, <strong>David Legault</strong>, and <strong>Klane Dushek</strong> are outstanding, as well. Recent ag surveys show the Linder Farm Network is the top-rated network in the state of Minnesota, something we are all very proud of. We feel the future is bright for farm broadcasting and continue to grow our business and look ahead eagerly to the future,” Ketelsen concluded.</p>
</div></div></div>			
						<div class="row-fluid post-pager">
				<div class="span12">
					<ul class="flippy">
          
    <li class="prev">
              <a href="/blogs/henne-marks-50-years-wsgw-radio" title="&amp;larr; Previous Post">&larr; <span>Previous Post</span></a>          </li>
          
    <li class="next">
              <a href="/blogs/hoff-joins-nafb-mid-west-farm-report" title="Next Post &amp;rarr;"><span>Next Post</span> &rarr;</a>          </li>
  </ul>

				</div>
			</div>

			<div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://nafb.com/blogs/linder-farm-network-celebrates-anniversary" st_title="Linder Farm Network Celebrates Anniversary" class="st_linkedin_hcount" displayText="linkedin"></span>
<span st_url="https://nafb.com/blogs/linder-farm-network-celebrates-anniversary" st_title="Linder Farm Network Celebrates Anniversary" class="st_twitter_hcount" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://nafb.com/blogs/linder-farm-network-celebrates-anniversary" st_title="Linder Farm Network Celebrates Anniversary" class="st_googleplus_hcount" displayText="googleplus" st_via="" st_username=""></span>
<span st_url="https://nafb.com/blogs/linder-farm-network-celebrates-anniversary" st_title="Linder Farm Network Celebrates Anniversary" class="st_fblike_hcount" displayText="fblike" st_via="" st_username=""></span>
</div></div>

			<ul class="links inline"><li class="comment-add first last"><a href="/comment/reply/12561#comment-form" title="Share your thoughts and opinions related to this posting.">Add new comment</a></li>
</ul>
					</div>
	</div>
</div>
</div>	
	</div></div>

				
  <div class="sidebar-second span3 ">
    <div id="block-views-mentor-taxonomy-block" class="block block-views">

    <h3 class="">Categories</h3>
  
  <div class="view view-mentor-taxonomy view-id-mentor_taxonomy view-display-id-block view-dom-id-4e0f8a7f764bf8fd6ed6597744abd9c6">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <a href="/blog/airing-side-agriculture">Airing on the Side of Agriculture</a>    
          (590)    </div>
  <div class="views-row views-row-2 views-row-even">
      
          <a href="/blog/allied-industry-council-news">Allied Industry Council News</a>    
          (9)    </div>
  <div class="views-row views-row-3 views-row-odd">
      
          <a href="/blog/echats">eChats</a>    
          (88)    </div>
  <div class="views-row views-row-4 views-row-even">
      
          <a href="/blog/marketing-and-research">Marketing and Research</a>    
          (10)    </div>
  <div class="views-row views-row-5 views-row-odd">
      
          <a href="/blog/nafb">NAFB</a>    
          (1)    </div>
  <div class="views-row views-row-6 views-row-even">
      
          <a href="/blog/nafb-convention">NAFB Convention</a>    
          (11)    </div>
  <div class="views-row views-row-7 views-row-odd">
      
          <a href="/blog/nafb-election-2014">NAFB Election 2014</a>    
          (19)    </div>
  <div class="views-row views-row-8 views-row-even">
      
          <a href="/blog/nafb-election-2015">NAFB Election 2015</a>    
          (14)    </div>
  <div class="views-row views-row-9 views-row-odd">
      
          <a href="/blog/nafb-election-2016">NAFB Election 2016</a>    
          (11)    </div>
  <div class="views-row views-row-10 views-row-even views-row-last">
      
          <a href="/blog/nafb-election-2017">NAFB Election 2017</a>    
          (11)    </div>
    </div>
  
  
  
  
  
  
</div></div>  </div>
			</div>
	<!-- /.row-fluid -->
</section>
<!-- /#main -->

<footer>
		
  <section class="postscript ">
  	<div class="container">
    	<div id="block-block-41" class="block block-block">

    
  <div class="row-fluid">
<div class="span9">
<blockquote><p>"I’ve been an NAFB member for over 40 years and our station has been in the organization for over 50 years. NAFB membership has given me a chance to meet top leaders in agriculture, government and agribusiness in both professional and social settings. Some of my closest friends I met through NAFB."</p>
<p><small class="pull-right">Bob Bosold, WAXX Radio, Broadcast Council Member</small></p></blockquote>
</div>
<div class="span3 mugshot"><img alt="" height="156" src="https://nafb.com/sites/default/files/blocks/testimonial/mug_BobsoldBob.png" style="width: 204px; height: 207px;" width="154" /></div>
</div>
</div>    </div>
  </section>
		<section class="footerMain">
		<div class="container">
			
  <div class="footer row-fluid">
    <div id="block-views-blog-block" class="block block-views span8 recent-posts">

    <h3 class="">Recent Posts <a href="https://nafb.com/blog"><span class="label">Visit The Blog</span></a></h3>
  
  <div class="view view-blog view-id-blog view-display-id-block recent-posts view-dom-id-c97aad755349c9376bdb5d9dfb2dd98d">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <a class="thumb" href="/blogs/hoff-joins-nafb-mid-west-farm-report"></a>
<div>
<a class="title" href="/blogs/hoff-joins-nafb-mid-west-farm-report">Hoff Joins NAFB, Mid-West Farm Report</a>
<p><strong><img alt="" height="75" src="https://nafb.com/sites/default/files/pages/airing-on-the-side-of-agriculture/2021/7%20--%20July/Hoff.jpg" style="float:left" width="100" />Stephanie</strong> <strong>Hoff</strong> recently joined NAFB after beginning her farm-broadcasting career with Mid-West Farm Report (Madison, Wisconsin).</p>

</div>  </li>
          <li class="">  
          <a class="thumb" href="/blogs/cows-and-radio-led-stephan-his-career"></a>
<div>
<a class="title" href="/blogs/cows-and-radio-led-stephan-his-career">Cows and Radio Led Stephan to His Career</a>
<p><img alt="" height="71" src="https://nafb.com/sites/default/files/pages/airing-on-the-side-of-agriculture/2021/7%20--%20July/Stephan.jpg" style="float:right" width="100" />New Broadcast Council Member <strong>Doug Stephan</strong> has been around cows all his life, and he has been on the radio since he was 17. Those two experiences came together a few years ago along with a realization that many American family farmers were getting the short end of the stick. Over the years, this led Stephan to do lots of different things on the radio and in various other media.</p>

</div>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div></div>  </div>
	</section>
	</div>
		<section class="footerLower">
		<div class="container">
			
  <div class="footer-lower row-fluid">
    <div id="block-block-7" class="block block-block span2 copyright">

    
  <p>©<script>
<!--//--><![CDATA[// ><!--
document.write(new Date().getFullYear())
//--><!]]>
</script> NAFB</p>
</div><div id="block-block-28" class="block block-block span7 footNav">

    
  <div class="block block-mentor-tools span7 footNav contextual-links-region" id="block-mentor-tools-footer-main-menu">
<div class="footer-menu-spacer"><a class="first" href="https://nafb.com">Home</a><span>|</span><a href="https://nafb.com/about">About</a><span>|</span><a href="http://www.nafbplanner.com" target="_blank">NAFB Planner</a><span>|</span><a href="https://nafb.com/membership">Membership</a></div>
</div>
</div><div id="block-block-8" class="block block-block span3 smedia">

    
  <p>
<a href="http://www.nafbplanner.com" target="_blank" data-rel="tooltip" data-position="bottom" class="sm-icon sm-icon-nafbplanner" data-original-title="NAFB Planner"></a> 
<a href="http://www.facebook.com/FarmBroadcasting" target="_blank" data-rel="tooltip" class="sm-icon sm-icon-facebook" data-original-title="Facebook"></a> 
<a href="https://twitter.com/nafb" data-rel="tooltip" target="_blank" class="sm-icon sm-icon-twitter_t" data-original-title="Twitter"></a> 
<a href="https://www.linkedin.com/groups?gid=1597847&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=tarId%3A1406860627604%2Ctas%3ANAFB%2Cidx%3A2-1-6" data-rel="tooltip" target="_blank" class="sm-icon sm-icon-linked_in" data-original-title="LinkedIn"></a> 
<a href="http://www.youtube.com/NAFB1944" target="_blank" data-rel="tooltip" class="sm-icon sm-icon-youtube" data-original-title="YouTube"></a>
<a href="http://www.instagram.com/NAFB" target="_blank" data-rel="tooltip" class="sm-icon sm-icon-instagram" data-original-title="Instagram"></a>
<a href="https://nafb.com/" data-rel="tooltip" style="display:none;" class="sm-icon sm-icon-google_plus" data-original-title="Google Plus"></a> 
<a href="https://nafb.com/" data-rel="tooltip" style="display:none;" class="sm-icon sm-icon-linked_in" data-original-title="LinkedIn"></a> 
<a href="https://nafb.com/contact" data-rel="tooltip" class="sm-icon sm-icon-email" data-original-title="Quick Email"></a> 
</p></div><div id="block-block-14" class="block block-block span12">

    
  <p class="rtecenter"><span style="font-size:9px;">Website design and hosting by <a href="https://indigex.com" style="color:#777;">INDIGEX</a></span></p>
</div>  </div>
		</div>
	</section>
	</footer>
<!-- /#footer -->

<a href="#top" id="peBackToTop" class="label btt disabled"><span class="icon-chevron-up icon-white"></span> </a>
  <script type="text/javascript" src="https://nafb.com/modules/statistics/statistics.js?qwxm7g"></script>
</body>
</html>
